Results 1 to 4 of 4

Thread: Firebird upgrade

  1. #1
    Join Date
    Feb 2016
    Posts
    2

    Default Firebird upgrade

    I inherited a situation with 2 Canon imagePRESS C1+ with server Q2. Due to vulnerabilities associated with the Operating System (Windows XPe) and the version of Firebird running on the servers, both are now disconnected from the network. The support company was contacted and they stated that there is no upgrade path for multifunction devices. If the server OS is upgraded to Windows 7 Enterprise, is there a way to upgrade the version of Firebird to 2.0.1 or later and still be able to use the Fiery software installed? The servers are running Fiery for iPR Server Q v 2.0 and Fiery User Software 3.7.0.15.

  2. #2
    el_tren2003 is offline Fiery Forum Expert Contributor el_tren2003 is on a distinguished path
    Join Date
    Jul 2009
    Location
    Lisbon
    Posts
    121

    Default

    Hi Hilário,

    If patch 1-1CBKB5 is already installed, Q2 is running the latest version available to this server.
    This patch was released 3 years ago, and includes firebird version1.5.6.5026

    Regards,

  3. #3
    Join Date
    May 2009
    Location
    Foster City, CA
    Posts
    143

    Default

    Unfortunately, beyond the patch mentioned by el_tren2003, the Server OS is not upgradeable - or rather, the System software on that server does not support upgrading the OS to Win7.

    However, there is another model which supports the C1+ engine - called the imagePRESS Server Z1. Which does use Win 7.

  4. #4
    Join Date
    Feb 2016
    Posts
    2

    Default

    Thanks... will pursue the Z1 option then.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts