+ Reply to Thread
Results 1 to 5 of 5

Thread: Authorizing issue

  1. #1
    Join Date
    Nov 2015
    Posts
    2

    Default Authorizing issue

    I have been trying for a bit to get fiery dashboard to authorize on my computer and all it does is say authorizing then a few minutes later say" The service is busy or not responding. Please try again later."
    This has been the case for 3 months.
    What might the issue be or who can I contact?

    I am the tech here and just to help with any questions: yes this computer is connected to the internet and the username and password work to log in to the dashboard site. I just cant figure out why it wont respond.
    Thanks for any help.

  2. #2
    borgwarrior is offline Senior Fiery Forum Contributor borgwarrior is on a distinguished path
    Join Date
    Feb 2012
    Posts
    40

    Default

    Looks like they dont care. Why do they offer this service then though... Well, it was fun while it lasted.

  3. #3
    Join Date
    Oct 2014
    Posts
    32

    Default Multiple discussion threads

    Hi reppert,

    Were you able to retrieve the files our engineering team asked for when this issue was first reported in discussion http://fieryforums.efi.com/showthrea...ant-Authorize? I will reach out to you via email to set up a debug session if needed.

    bogwarrior are you seeing similar issues?

    Best regards,

    Andy

  4. #4
    borgwarrior is offline Senior Fiery Forum Contributor borgwarrior is on a distinguished path
    Join Date
    Feb 2012
    Posts
    40

    Default

    Andy, yes, although one of my servers accepted the authorization, so I wouldn't change anything, tried it on another server, and a separate workstation.

  5. #5
    Join Date
    Oct 2014
    Posts
    32

    Default Authorizing issue

    HI borgwarrior,

    Would you be able to grab the following file from the server that failed?
    If a Windows OS: C:\programdata\FDC\logs\FDC.log
    I a Mac OS: \Applications\Fiery\Command WorkStation5\FDC\Logs\FDC.log

    reppert was able to resolve the issue he encountered by reinstalling Fiery Dashboard. If possible, we would like the opportunity to debug this by examining the logs and arranging a WebEx if the team is not able to diagnose the issue from the log files.

    Best regards,

    Andy

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts