+ Reply to Thread
Results 1 to 3 of 3

Thread: HELP! Fiery Workstation 5.2 Install hangs at Harmony !

  1. #1
    Join Date
    Dec 2015
    Posts
    3

    Exclamation HELP! Fiery Workstation 5.2 Install hangs at Harmony !

    We had Fiery Workstation 5.2xxxxx running okay. Xerox Docucolor 252.
    The calibration feature wouldn't work due to a Java error.
    While looking for the fix to that I found Fiery Workstation 5.7, checked the chart and it said it would be compatible with our system.

    Installed 5.7 and it won't run. Removed it and all references I could find... trying to install 5.2 again and it hangs at HARMONY.
    I've stopped the Harmony install but now it stops at ES1000.

    We did this install yesterday and everything went fine.. but today it won't work after downloading and trying the 5.7 !!!

    Windows 7 Pro - 64 bit.

    We have customers waiting for jobs. Tried calling EFI tech support and they won't let me talk to anyone without buying a contract!

    HELP....

    Thanks in advance to anyone who can help.

  2. #2
    Join Date
    Dec 2015
    Posts
    3

    Default

    Got it working... sort of... Thanks to some that had similar problems who posted out here.

    Had to cancel the 'Harmony' and 'ES1000' parts of the install.

    Workstation loads now and is mostly functional... at least can print. Can't scan or calibrate.

    What's the deal with this glitchy install?

    When I called EFI tech support all I got was a sales pitch for extended service for $400 a year!

    When I asked it they had a 'per incident' fee I could pay the CSR literally LAUGHED at me!

    Yeah.. because it's SO funny that an update from the EFI website rendered our system unusable and it's really appropriate to laugh when I have customers breathing down my neck to get jobs out!

    We're looking at new RIPS for our other production equipment and will have to rethink going with EFI if this is how they treat customers.

    Now I'm afraid to try ANY updates to get the product working as it should.

  3. #3
    Join Date
    Dec 2015
    Posts
    3

    Default

    Found out that you have to be running the 32 bit version of Java 6 in order for many of the options to work. Getting closer to fully operational.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts