Results 1 to 4 of 4

Thread: Crash Report in Window 8.1 Pro

  1. #1
    Join Date
    Nov 2015
    Posts
    2

    Angry Crash Report in Window 8.1 Pro

    So, occasionally when launching Command Workstation 5.7.0.29 I am getting the following crash report:

    <?xml version="1.0" encoding="utf-8"?>
    <CrashReport>
    <ModuleInfo>
    <Module Name="C:\Program Files (x86)\Fiery\Applications3\Command WorkStation 5\Contents\WinOS\cws.exe" FileVersion="5.7.0.29" ProductVersion="5.7.0.29"/>
    </ModuleInfo>
    </CrashReport>




    This is happening on multiple computers in my network. All the computers are running Windows 8.1 Pro. I have tried changing the compatibility settings and this appears to have made some improvements in the rate at which it crashes but not completely resolved the issue. Does anyone have any insight into what may be causing this issue? Please let me know if you require anymore information on the system builds.

  2. #2
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    963

    Default

    Are you seeing our Crash Reporting window coming up? It starts with 'Well...This is awkward'.
    If so, are you submitting Crash reports, and with which email address?

    I would also recommend you try installing the latest sustaining release on our download site, as it has all the latest bug fixes on it, more than the current version you have now.

    Name:  Sustaining in download center.jpg
Views: 2860
Size:  75.5 KB

  3. #3
    Join Date
    Nov 2015
    Posts
    2

    Thumbs up

    Yes, I am seeing the Crash Reporting Window coming up. I did not submit a report through the Crash Reporting window. I copy and pasted the information that was in the crash report which is what you see in my original post. Would you like me to go forward with submitting a crash report through that window? I will check into the updates you have recommended and see if that helps resolve the issue I am having. Thank you for you reply and your time!

  4. #4
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    963

    Default

    If the updated version doesn't work, then please submit the crash reports, and enter your email address. Then send that email address to me in a private message so we can take a look at the reports from our side.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts