+ Reply to Thread
Results 1 to 3 of 3

Thread: Intermittent Blank Sheets when printing

  1. #1
    Join Date
    Sep 2015
    Posts
    4

    Default Intermittent Blank Sheets when printing

    We are printing manuals on Canon 7095's, using MicroPress V8.3.

    The manuals are usually between 200 and 500 pages long. The manuals are made up of duplexed 8.5" x 11" sheets of paper (one page per side).

    We're printing one to 10 each of the various manuals.

    About a week ago we started having some of the manuals come out with two blank pages. The problem is intermittent but the two blank pages always occur one after the other in sequence.

    We rebooted the MicroPress last week and it seemed like the problem went away for a day. It returned Monday morning and after a reboot, the blank page issue was still occurring.

    Today, we reinstalled an older "image" of the MicroPress system from this spring, and initially it seemed like the problem was gone. After about two hours of running manuals, the blank pages are back.

    Any ideas/suggestions are appreciated.

  2. #2
    Join Date
    Jul 2010
    Location
    Atlanta, GA
    Posts
    87

    Default Intermittent Blank Sheets when printing

    That can be a very hard thing to trouble shoot. It could be the networking of the engine. Is it on a dedicated network served only by the MicroPress server? If not network collisions can cause issues. Does the PrintLink attached to the engine have software version 2.1a? Does it have the 4 patches in the correct order? The order is 1st. patch = 1-S3WVX, 2nd. patch = 1-T2KND, 3rd. patch = PB_direct_Fix3, and 4th. patch = 1-UVOJX.
    If all of the above are met and you still have issues you might want to set multiple job accelerator to True so the entire job arrives at the controller first. To do this double click the engine icon in Print Station Manager. Click on the "Device" tab. Under settings set multiple job accelerator to True.

  3. #3
    Join Date
    Sep 2015
    Posts
    4

    Default Thanks, we'll try your suggestion tomorrow

    Thank you for your input.

    The answers to your questions were . . .
    yes,
    yes,
    yes,

    and we'll try changing the "multiple job accelerator" to true.

    We'll let you know if it works out.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts