+ Reply to Thread
Results 1 to 7 of 7

Thread: Active Directory Authentication Failure

  1. #1
    Join Date
    Feb 2012
    Posts
    8

    Default Active Directory Authentication Failure

    Here's my situation I need a little help on. Customer has a KM C654e with a IC-414 Fiery. We have configured Active directory authentication on the copier, and for printing as well. We have gotten printing to function, but with one strange issue. In the Fiery print driver there is a check box to use Windows login info. When the box is checked, the job will fail at the copier with a login error. When the box is unchecked, with the login information left exactly the same, the job will print normally. Any advice on why this box has to be unchecked to print would be apperciated.

  2. #2
    Join Date
    May 2017
    Posts
    4

    Default LDAP Authentication - Use Windows Login - Print Driver Issue

    I am currently working with an account that is experiencing the same problem. However, this is with a Ricoh Pro C5110s and an E-22B Fiery. With the "Use Windows Login" box checked, the print job fails with an error that states "Valid username was not provided." However, with the box unchecked and the same username and password entered, the job prints without issue. The problem with this is that when a user changes their password, they have to remember to update the driver. Why would the authentication with the checkbox work, and then all of the sudden, not work? Any thoughts would be appreciated

  3. #3
    adam1991 is online now Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,018

    Default

    If you're on a domain, is the user name going down as domain/user instead of just user?

  4. #4
    Join Date
    May 2017
    Posts
    4

    Default LDAP Authentication - Use Windows Login - Print Driver Issue

    Thank you for the reply. Yes, this account is on a Domain, so the login info is being sent as DOMAIN\username, both with and without the use Windows Login checkbox in the driver

  5. #5
    Join Date
    May 2017
    Posts
    4

    Default Windows Login Issue

    Any other thoughts would be appreciated

  6. #6
    Join Date
    May 2012
    Posts
    4

    Default

    Check the Firmware on the copier, had a problem with firmware on a case i was working lately and updating to the latest firmware worked for me
    /Arne

  7. #7
    Join Date
    May 2017
    Posts
    4

    Default LDAP Authentication - Use Windows Login - Print Driver Issue

    That's worth a shot, thank you. I hadn't considered the MFP firmware, as I was assuming the driver info was being passed directly to the Fiery, which in turn checked the user credentials against AD. However, maybe the MFP plays enough of a role in the process, that the firmware would matter. I'll get it updated and will cross my fingers...

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts