Results 1 to 10 of 10

Thread: Major issue with compose/jobmaster

  1. #1
    Join Date
    Jun 2012
    Posts
    4

    Default Major issue with compose/jobmaster

    Been having very unusual behaviour when using compose to makeready documents..
    I've been able to replicate the issue with compose and jobmaster license, on both versions 5.7 and 5.6 CWS on PC and MAC ..

    When building a job through compose/impose and assigning duplex, media types, and inserts.. when you go to save the file, and then reopen the file, the pages you have just defined get screwed up. If you try to correct the pages back into what you orginally had, and try and resave, none of your changes will stick..

    For example, I created an 8 page document.. Page 1 would be single sided and on blue media, page 4 would be single sided and yellow media, page 7 would be single sided and on blue media. I would then add insert sheets before page 2,4 and 7 .. I have included a screen shot of what the document SHOULD look like.

    Name:  Compose desired layout.jpg
Views: 1270
Size:  81.1 KB

    Once the document is setup, save the file and exit compose.. then reopen the file in compose.. this is what the file ends up looking like.. take a look at page 5 and 6

    Name:  Compose result.jpg
Views: 1099
Size:  84.3 KB


    This needs to be fixed right away.. compose/jobmaster can not be relied upon for larger jobs (I have a 300+ page job go awry) .. can anyone else replicate this?

  2. #2
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    So pages 5 and 6 became single sided?

    Huh. I just repeated this for you--using Jobmaster, not Compose. Happened to me on the first try. Easy to replicate.

    EFI, are you listening?

    CWS 5.7.0.29 (Win) with Job Properties plug-in version 2.8.0.017, so I have SP1.

  3. #3
    Join Date
    May 2015
    Location
    Atlanta, GA
    Posts
    123

    Default

    Thank you for the feedback. We are looking into this.


    You state that pages 1, 4, and 7 are single sided and of different media. Are you simply assigning a different media to these pages or are you also using the page level "Page Duplex->Off" option?


    Thanks,
    Mark

  4. #4
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    I can't speak for the original poster, but in my workflow I started off simply:

    start with 8 page document. Choose Jobmaster.

    on the right side in the Compose area, set the entire document for duplex long edge

    on each of document pages 1, 4, and 7 right click and set "Page Duplex-->Off". Sheet mimic area shows the implicit blanks.

    in sheet mimic area, on page 1 click on blue "Default media" link and get the media assignment dialog box. Choose media color blue.

    Lather/rinse/repeat for page 4 (yellow) and page 7 (blue).

    In document area on left, select page 2 and choose "Action-->insert sheet". Blank sheet appears in document before page 2.

    Lather, rinse, repeat for pages 4 and 7.

    My sheet mimic in the center then appears identical to what the original poster showed. I clicked the Close box and saved the file on the server with a different name. Jobmaster did its thing.

    I then re-opened that new job with Jobmaster, and got the same problem the OP showed: pages 5 and 6 went to simplex with implicit blanks showing in the sheet mimic.

  5. #5
    Join Date
    Jun 2012
    Posts
    4

    Default

    Adam, thanks for replicating the issue..

    The workflow to create the document was as follows:

    1) Turn on duplex for the job
    2) Assign pages 1,4,7 as single sided using the page duplex->off function
    3) Assign Pages 1,4,7 to the different media (blue and yellow) via the assign media option
    4) Insert blank sheets before pages 2,4,7

    It doesn't really matter the order you create the job, it ends up the same way..
    If you try and create job via "mixed media" in job properties rather than compose/jobmaster, and then open the job in compose/jobmaster the pages will screw up again..

    I belive part of the issue is that when you go to assign the media, you have every option for the new media EXCEPT for duplex .. could it be that if you assign media that is anything other than the default media, the "flag" for duplex is stripped?

    This makes compose/jobmaster unusable as a tool for makeready and affects many clients we have utilizing compose/jobmaster.

  6. #6
    Join Date
    May 2015
    Location
    Atlanta, GA
    Posts
    123

    Default

    Thank you both for your continued feedback.


    We have been able to confirm the issue and will log a defect. From our investigation it appears to be related to using the Page Duplex = Off on pages 1, 4, and 7. If you avoid the Page Duplex step you should avoid the issue. Since the media for these pages were defined in step 3 they should be produced as single sided automatically.


    Thanks
    Mark

  7. #7
    Join Date
    Jun 2012
    Posts
    4

    Default

    Thanks for the workaround Mark, however it only partially works.

    Let's say I had a need to have multiple consecutive pages single sided and of a different media type.. if I highlight the pages (let's say pages 1-5) in the left side window (page view rather than sheet view on the right window) and then chose "assign media" .. it will not make the 5 pages single sided, it will change the media type but keep the duplex on, which makes me have to utilize the page duplex =off feature which will cause issues.

    The only way around it is to use assign media to each of the pages individually, which is definitely no ideal when facing larger documents than this 8 page example.

    Thanks again..

  8. #8
    Join Date
    May 2015
    Location
    Atlanta, GA
    Posts
    123

    Default

    Hello calmpuser:


    That is right. While the workaround will suffice for your specific example it would not work if you needed to simplex "lock" consecutive pages using the same media. That issue has been logged so that the Compose/JobMaster team can come up with a solution.


    Best Regards,
    Mark

  9. #9
    Join Date
    Jul 2009
    Posts
    4

    Default Compose/ JobMaster Issue - EFI TSS Canada

    Hi Mark, Al Cowan here. I am the TSS working with Noel St Jean here in Canada. The issue below has been forwarded to me from Greg Montgomery who is a TSS in the U.S. The last thread has the issue being logged with the Compose/ JobMaster team looking at a possible solution. Do we have any updates at the moment. I can also be reached at al.cowan@efi.com. Please let me know when you have a moment. Thanks so much.

  10. #10
    Join Date
    May 2015
    Location
    Atlanta, GA
    Posts
    123

    Default Fix will be in CWS5.8

    Hi Al,


    We have the fix scheduled to be included in the upcoming CWS5.8 release.


    Best Regards,
    Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts