Results 1 to 5 of 5

Thread: Uninstalling Command Workstation and Fiery System 9

Hybrid View

  1. #1
    Join Date
    Jul 2015
    Posts
    23

    Default Uninstalling Command Workstation and Fiery System 9

    I have a windows xp print server that is running Fiery system 9 with Command Workstation 5.3. I was told by a moron tech to upgrade to 5.7 which broke everything. Now trying to fix the mess he left. I keep having errors with settings saving in the command workstation. I tried a add and remove programs of the 9 and 5.3 and a reinstall. Still same issues. I do have CDS that came with the print server but have no idea what they are.
    So how do I go about doing a fresh install of both of these and are there things that need to be installed that I'm missing.
    There is no documentation on how to do this anywhere.

  2. #2
    thistlegorm is offline Fiery Forum Expert Contributor thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status
    Join Date
    Jul 2009
    Location
    London UK
    Posts
    814

    Default

    First off - You Have the disks ? which vendor - most of us that respond are normally vendor specific ? myself - I am Xerox - any of mine ?

    Your OP - does not make a lot of sense on first reading ? you state you have a windows xp print server ? do you mean you have a Fiery ? & your tech has loaded cws 5.7 on a device that is unsupported on that version ?
    Remember you are what you eat ! I'm a twix..

  3. #3
    Join Date
    Jul 2015
    Posts
    23

    Default Fiery System 9

    I have a Fiery Controller IC-305 listed here:

    http://www.arcservicesco.com/3403/ic...FQ-PaQodxBEDaA

    I had 5.3 CWS tech told me to upgrade to 5.7 which then broke the web services and the ability to configure the printer.

  4. #4
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    In Command WorkStation, go to Help/Check for Updates.

    In window that pops up do you see that SP1 Service Pack 1 is available to install?
    If so, please install it and restart.

    Does this resolve your Configure problem?

  5. #5
    Join Date
    Jul 2015
    Posts
    23

    Default CWS 5.3 or 5.7

    Is this update for 5.3 or 5.7.
    I uninstalled Fiery system 9 and CWS 5.3 and reinstalled.
    Think I might have had a corrupt paper catalog xml file.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts