+ Reply to Thread
Results 1 to 3 of 3

Thread: CWS not working on Mac OS X 10.10.5

  1. #1
    Join Date
    May 2015
    Posts
    1

    Default CWS not working on Mac OS X 10.10.5

    I've used for CWS with my Xerox 550 for a number of years, I recently upgrade my mac and CWS is not working on the new OS. I get the following message when I launch CWS:

    Directory '/var'folders/yG' couldn't be created (error 13: Permission Denied)

    I can connect and add jobs to the Help tab, but can't access Properties.
    Please Help.

  2. #2
    Join Date
    Jul 2015
    Posts
    4

    Default

    As a thought, have you tried repairing permissions using Disk Utility?

  3. #3
    Join Date
    Apr 2009
    Location
    Amsterdam, NL
    Posts
    167

    Default

    A recent Apple OSX update probably deleted a directory that is used by CWS for caching.

    Manual Solution: To fix the problem, you need to create a new cache directory and point CWS to the same. Here are the steps to restore CWS functionality on your Mac workstations:

    1. Open CWS.

    2. Under the Command WorkStation menu, select Preferences.

    3. Go to the Cache tab.

    4. Click the Change Folder directory and change the folder to a folder of your choosing.
    Recommendation is to create a new directory in that folder. (For example, create a new directory in

    /private/var/folders/ called ‘cws_cache’.)

    5. Select the new directory and click Choose.

    6. Click OK to close Preferences.

    7. You will now be able to use CWS on your Mac workstation without encountering the issue.

    Next CWS release will need to address this problem.

    thank you.
    l-

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts