+ Reply to Thread
Results 1 to 2 of 2

Thread: Resettting Impose Activation LAC

  1. #1
    Join Date
    Nov 2011
    Location
    Skævinge, Denmark
    Posts
    75

    Default Resettting Impose Activation LAC

    Hello

    I've had a Windows desktop w/CWS were Impose was activated.
    This PC have been stolen.

    I've tried to re-register it again which for obvious reasons fail.
    After the failed registration I have an option where I can 'advanced settings\restore'.

    This option results in: OFA00115, this product can't be restored.
    How do I proceed?

  2. #2
    thistlegorm is offline Fiery Forum Expert Contributor thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status
    Join Date
    Jul 2009
    Location
    London UK
    Posts
    803

    Default

    Contact EFI Technical Support in Europe with your LAC code - should be on the A4 Paper with the Acrobat Disk etc - & get them to deactivate it from its previous - this will then allow you to to activate on your new PC..
    Last edited by thistlegorm; 08-14-2015 at 12:57 AM.
    Remember you are what you eat ! I'm a twix..

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts