Results 1 to 2 of 2

Thread: Fiery x12 DC12 Fatal Error!

  1. #1
    Join Date
    Jul 2015

    Default Fiery x12 DC12 Fatal Error!

    Hi, as of a few months ago I have not been able to enter into the properties window when I right click on a job in the "Held" section, or any section for that matter and then scroll to properties. Every time I have tried this I have gotten this following error:

    "Fatal Error!

    PPD or PDD was missing!"

    I have already tired rolling the software back to Command Workstation v5.3, still the same results.
    My set up is as follows,
    • Windows 7 64bit
    • Command Workstation v5.3 &5.7
    • DC 12 Printer
    • Fiery x12 v1.1 SP1

    This is a recent problem, and I am well aware of the fact that the printer and server is no longer supported. Does, or has anyone ever had this problem and been able to sort it out??

  2. #2
    z1300 is offline Senior Fiery Forum Contributor z1300 is on a distinguished path
    Join Date
    Jun 2010


    Try performing a clear server then reboot. Clear server will delete all files on the RIP.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts