Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14

Thread: Transparency issue with FreeFrom VDP - Fiery EX770 System 10 - Xerox 770

  1. #11
    Join Date
    Jul 2015
    Location
    Los Angeles, CA
    Posts
    30

    Default

    Ok, I did try using CWS 5.7 and I end up with the same transparency issue.

    I try both options: Imposing and saving as PDF and .dbp without any luck.

    I also tried doing the relationship 1up first and then the impose as Adam suggested and same bad results.

    I did try what StarDigital suggested and same results.

    What its weird to me is that if I combine the Master and VDP in InDesign it works, but since there are 40,000 records my processing time of the file is WAY longer than trying to use FreeForms.

    Attached are two PDF: the static background and a 9 record PDF with transparent back and 1% black text if you want to take a look at it.
    Attached Files

  2. #12
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    Ummmm....I don't see this as a transparency issue.

    You're placing what amounts to a white raster image on top of the blue image. Of course what you'll get is the white raster image. It blocks out the blue image underneath entirely.

  3. #13
    Join Date
    Jul 2015
    Location
    Los Angeles, CA
    Posts
    30

    Default

    But its transparent, not white Adam.

  4. #14
    StarDigital is offline Fiery Forum Expert Contributor StarDigital is on a distinguished path
    Join Date
    Mar 2015
    Posts
    461

    Default

    Use Acrobat to check the overprint settings of the PDF files. If it is off, i believe, then it will show a opaque cell around the image. You have two overprint option on on. OPM0 and OPM1. I'm not sure about how to work those but from experience if there is an overprint issue in CWS i cannot solve there it is because the PDF isn't set for overprint.

    Let us know if that helps.

    Dan

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts