Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13

Thread: Finishers Not Showing

  1. #11
    Join Date
    Jul 2015
    Posts
    8

    Default

    Quote Originally Posted by Scott_W View Post
    Your options:

    1.) carry on as you were, without the "new" finishers

    2.) Look for a used, and working v3.0a IC-303 or IC-305. If you go this route, support may be a rel problem for you. You should discuss this with your KM dealer as they *may* be source of support for the IC-3xx

    3.) Purchase new Fiery controller with new matched engine (IC-413 and C7000?, IC-415 and C1070?, for example)
    Scott,

    I going to get a used fiery server then. Will any other models work beside the IC-303 & 305, I have a local guy who has a IC-306 available? Thanks so much for all your help, it's very much appreciated.

  2. #12
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    Only v3.0a IC-303 or IC-305

    Any other Fiery won't recognize your C6500

  3. #13
    Join Date
    Oct 2016
    Posts
    1

    Default Similar problem

    Hi

    I am experiencing a similar problem in that my CWS does not match the finisher attached.
    Could you please tell me if my embedded controller supports the finisher?

    http://img161.imagevenue.com/img.php..._122_104lo.JPG
    http://img240.imagevenue.com/img.php...s_122_47lo.JPG

    Hope you can help!

    Kind Regards

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts