Results 1 to 10 of 17

Thread: Printer and Fiery Features button causes long delays/hang - OS X Yosemite

Hybrid View

  1. #1
    Join Date
    Nov 2014
    Posts
    17

    Default Printer and Fiery Features button causes long delays/hang - OS X Yosemite

    When I press the 'printer' button from any app (I mainly use Adobe CC) i get long delay (BBoD)

    Name:  Screen Shot 2015-05-12 at 11.29.08.png
Views: 6757
Size:  83.2 KB

    then after I set the printer up and press print i get an even longer hang, sometimes for over one minute.

    Name:  Screen Shot 2015-05-12 at 11.29.27.png
Views: 6642
Size:  73.6 KB

    This occurs on every Mac within our studio, all using the latest Yosemite version.
    During the hang there are no spikes on network, disk or cpu usage.

    Any advice/resolution welcome as it's pretty annoying

  2. #2
    Join Date
    Jun 2015
    Posts
    2

    Default

    I see this too. With all my 10.9/ 10.10 machines regardless of app printing from. There is a long delay choosing the fiery printer and also lots of hanging in the fiery features and when printing.

    Normally I add the printer through bonjour. The only thing I found that sort of helps is if you add the printer as an IP printer. There is less lag this way. Its not a perfect solution but it helped me

  3. #3
    Join Date
    Nov 2014
    Posts
    17

    Default

    ctait - genius!

    Big bad hang gone, thanks a bunch!

  4. #4
    Join Date
    Jun 2015
    Posts
    2

    Default

    Happy to help! I hope they fix the lag with bonjour printing though.

  5. #5
    Join Date
    Jun 2015
    Posts
    6

    Default Also experiencing long delays/hangs in OS X

    We just got 5 new Canon C700 with a F200 Fiery Server. We are also experiencing this. The worst is if we try to share out the fiery station to our print server and then point our client machines to our print server via SMB, we get a 30 second delay when doing File -> Print and click on the print queue in any application.

    If we share it out from our print server via LPD, we get a 3 second delay consistently. This is better than 30 seconds, but still unacceptable when you shouldn't get any spinning pinwheel when printing.

    But let's forget the above for a second.

    I took the print server completely out of the equation and connected an OS X client computer directly to the fiery station using the fiery installer GUI and it connects the OS X client via lpd with the provided IP address, but still has a 3 second delay. This tells me the issue here is not with Canon, but with the Fiery drivers.

    We have never had such issues before (we were previously connecting to a Fiery GX300 to a Canon C7065 but using slightly older drivers, no problem) and would love to see this corrected. What can we do to rectify this because this is such a pain point and annoyance. I've never seen print drivers cause delays like this.

  6. #6
    Join Date
    Nov 2014
    Posts
    17

    Default It's back again...

    Since upgrading to El Captan the hang as returned (still using the IP link instead of direct from the 'add printer or scanner' dialogue).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts