Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17

Thread: Print driver error

  1. #1
    Join Date
    Jul 2011
    Posts
    23

    Default Print driver error

    I am working on an F200 rip on the Canon C800 and when I load the v1.1 driver it works fine and properties open fine as well. Fast forward another 10 minutes and when I attempt to go to the driver properties I am getting a 'jppath' with 'LoadLibraryEx error' popup. When I close out that window the properties open, but the typical properties tab is instead labeled 'Fiery Printing' and it is completely blank.

    Any ideas on how to fix this?

  2. #2
    Join Date
    May 2009
    Location
    Foster City, CA
    Posts
    143

    Default

    Which OS and which application(s) are you printing from when this happens?

  3. #3
    Join Date
    Jul 2011
    Posts
    23

    Default

    It is on a windows 7 64 bit machine. It isn't happening with any specific application. If I wait 10 minutes after I setup and click the driver preferences in any app I get the error. I have also made sure Java is up to date.

  4. #4
    Join Date
    May 2009
    Location
    Foster City, CA
    Posts
    143

    Default

    Is the driver installed directly on the client windows system or is it shared from a server (or was it added via point and print directly to share on the Fiery itself?

    Also - Can you please attach a screenshot of the error message?

  5. #5
    Join Date
    Jul 2011
    Posts
    23

    Default

    It's installed directly. I have tried going through the Fiery driver setup and also created the port manually before installing the driver. Same result.

    Thanks for your help. Screenshot attached

    Name:  IMG_3927.JPG
Views: 5403
Size:  122.7 KB

  6. #6
    Join Date
    May 2009
    Location
    Foster City, CA
    Posts
    143

    Default

    Thank you for that info.

    Have you used the printer delete utility prior to reinstalling the driver?

    If you do not have it, it is part of our utility package on our website.

    Also sending you a private message.

  7. #7
    Join Date
    Nov 2014
    Posts
    1

    Default Also having this issue!

    Would love to hear what the fix was to this problem. I have a computer running Windows 7 Professional, and I am also having this exact issue.

  8. #8
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Hi Kimberly,

    Would you be able to tell is which Fiery and/or copier model you have?

    Also, if you are using an antivirus program does the problem go away if you disable it temporarily?

    Best regards,
    Bruce

  9. #9
    Join Date
    Jul 2015
    Posts
    3

    Default Help!

    Hello , can anyone help ? I have the same error proc5100 Ricoh printer with fiery e22b for 6 months and I can not fix it. The error from multiple computers with windows 7 .

  10. #10
    Join Date
    Sep 2015
    Location
    Saint Louis, MO.
    Posts
    1

    Default Having same issue.

    Mine is with E22B on Ricoh PROC5110. It only happens with 2 out of 7 PC's in their office, all are running Windows 7 and same driver.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts