Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17

Thread: Print driver error

  1. #11
    Join Date
    Feb 2017
    Posts
    3

    Default Same Problem / KM IC-308 / Bizhub Press C1060

    Getting the load library error also.
    Tried deleting printer files manually and using the Fiery driver delete tool, reinstalled driver and still getting the issue.
    Also updated Java and that seemed to help briefly.
    Once the jobs are in the hold que there's no problem setting properties etc..., so for now I just have the print que action set to send jobs to hold and have the user go into CWS to do set-up.
    Would really like to get this resolved so any help would be greatly appreciated.
    Thanks!

  2. #12
    Join Date
    Jun 2015
    Posts
    116

    Default

    Hi Kyle,

    I will see if the team can reproduce this issue so we can find out what is going on. Can you tell us the OS version and also application(s) you are using when this happens?

    Thanks,
    Anthony
    Last edited by Anthony.L; 02-23-2017 at 11:52 AM.

  3. #13
    Join Date
    Feb 2017
    Posts
    3

    Default

    Wow thanks for the quick response Anthony!
    They are using Windows 7 Pro 64 bit and they mostly print from InDesign.
    However the load library error will pop up even when accessing the driver outside of the application, for instance when I go to the start menu-printers and devices-right click the driver and select preferences, the load library error will occur.
    Now if they reboot the PC it will work one time...,but once a print job has been sent after the reboot it's back to giving the error.
    System software on the IC-308 is 1.1 with all the latest patches / updates.
    Thanks again!
    Kyle

  4. #14
    Join Date
    Jun 2015
    Posts
    116

    Default

    Thanks, Kyle. And you did mention they have uninstalled old driver and installed the latest driver, correct?

    I'll have the team look into this.

  5. #15
    Join Date
    Feb 2017
    Posts
    3

    Default

    That's correct.., tried several different driver versions including the latest 1.1 .
    I did try a 2.1 driver just to see if it acted any different but not certain if it was the latest 2.1.

  6. #16
    Join Date
    Oct 2011
    Posts
    25

    Default Ask Rich Hershey...

    Rich Hershey on EFI's support desk has helped with this error. Someone at EFI can ask him.

    I believe you need to use both Computer Management and Print Management tools (type it in the search field of Windows) to completely kill the driver.

    Comp Man - Stop the print Spooler
    Print Man - Delete the print driver
    Comp Man - Restart the Spooler
    Reload the driver

    Been a while, but that's what I recall...

  7. #17
    Join Date
    Jun 2015
    Posts
    116

    Default

    For uninstalling print drivers, the easiest way is to use Fiery Printer Delete Utility for windows or Fiery Software Uninstaller for Mac.

    Link to download center for FPDU

    Both will completely uninstall printers so that old files will not interfere with driver installs.

    The team looked into the issue but could not reproduce the issue. They have seen a similar issue in the past where if two different versions of the same driver were installed in the same machine, it will cause a load library error. So it may be worth trying the uninstall/install again with the FPDU and then install the latest driver from the download center.

    The team is also looking into other possibilities of the error at the moment.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts