Results 1 to 5 of 5

Thread: Xerox J75 driver on Windows 8.1 extremely slow

  1. #1
    Join Date
    Jul 2011
    Posts
    13

    Default Xerox J75 driver on Windows 8.1 extremely slow

    I have a customer that has a J75 with an external Fiery that has very slow response times with their driver. We have loaded the driver from Xerox website with no luck in increasing response. The printer preferences can take up to 30 or 40 seconds to display. We've tried re-loading TCP/IP ports and even created a LPR port with print queue. The direct LPR queue seemed to speed it up a tad but not exponentially. Has anyone seen this type of problem? If so, what suggestions do you have?

    The Fiery is at 1.0_SP7, fully patched. Xerox service has came out and re-loaded the Fiery and performed a complete patch.

    Thanks for any assistance!

  2. #2
    Steve0 is offline Fiery Forum Expert Contributor Steve0 is on a distinguished path
    Join Date
    Aug 2009
    Posts
    249

    Default

    Is bi-di (bi-directional communications) on?

  3. #3
    z1300 is offline Senior Fiery Forum Contributor z1300 is on a distinguished path
    Join Date
    Jun 2010
    Posts
    51

    Default

    Have seen something similar on a 570. Used fiery uninstaller to remove the printer driver, rebooted then reinstalled latest driver.

  4. #4
    Join Date
    Jul 2011
    Posts
    13

    Default

    Bi-Directional is off. Will try the fiery unistaller and re-load.

  5. #5
    Join Date
    Jul 2011
    Posts
    13

    Default

    Ran the delete tool, re-installed the driver using the 1.0US instead of the 1.0 driver. Performance is MUCH better. Thanks all!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts