+ Reply to Thread
Results 1 to 5 of 5

Thread: Problem installing Fiery driver on Mac OS 10.10

  1. #1
    labanmatte is offline Senior Fiery Forum Contributor labanmatte is on a distinguished path
    Join Date
    Mar 2010
    Posts
    55

    Unhappy Problem installing Fiery driver on Mac OS 10.10

    Hello

    I have a customer that have some problems installing the xerox C60 Fiery driver for the EX-I ripp.
    It works on some computers with mac ox 10.10 but not all computers.

    I got this messages when i try to install and i dont know what todo ? please help me.
    Name:  Ska¦êrmavbild 2015-02-06 kl. 17.16.17.png
Views: 5168
Size:  73.5 KB
    Name:  Ska¦êrmavbild 2015-02-06 kl. 17.16.12.png
Views: 5076
Size:  92.8 KB

  2. #2
    Join Date
    Mar 2015
    Posts
    3

    Default Same problem

    We have 20 Macs here of various ages but all running Mac OS 10.10.2. We have the same Xerox machine as the previous post: C60 Fiery driver for the EX-I. With some machines, the latest driver installed works fine. Others it does not (4). Of the 4 I have two issues:
    1. Install app crashes
    2. Install app works but when adding the printer via System Pref > Printer & Scanner > IP, the fiery features are not recognized.

    I have disabled "allow apps downloaded from," and done a reinstall of the OS. These have not helped.

    Any other ideas are appreciated.

  3. #3
    Join Date
    Mar 2015
    Posts
    1

    Default Change Mac OS language

    Hello,

    Had the same problem but maybe this can also work for you.

    Change the language from MAC OS to english , reboot and install the driver again.
    Once the driver is installed you can change the language again.

    Kind regards


  4. #4
    Join Date
    Mar 2015
    Posts
    3

    Default Already in English

    Great idea but our Mac OS Settings are already in English.

  5. #5
    Join Date
    Mar 2015
    Posts
    3

    Default Actually you are right, this worked!

    My apologies. I had the language setting as "Canadian" English. When I switched it to just "English" it worked. Thanks!

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts