Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Update for Command Workstation

  1. #1
    Join Date
    Mar 2015
    Posts
    7

    Default Update for Command Workstation

    I recently updated to Fiery Command Workstation 5.7.0.29 and am now unable to access the properties of the jobs in the queue.

  2. #2
    StarDigital is offline Fiery Forum Expert Contributor StarDigital is on a distinguished path
    Join Date
    Mar 2015
    Posts
    461

    Default

    What OS and control console/printer are you using

  3. #3
    Join Date
    Mar 2015
    Posts
    7

    Default

    OS: Windows 7
    Printer: Konica 8050

  4. #4
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    All Fiery models that connected to KM 8050 are too old to support latest Fiery utilities
    Those Fierys were of System 5.5, System 6, System 8 vintage.

    The latest release of Fiery utilities supports back to System 8 release 2 (from Win and Mac clients)

  5. #5
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    963

    Default

    Which Fiery System version is this?

    Unless I'm mistaken I think that unit came with a Fiery System 5.5, which is ancient history (the 8050 was released in 2003).

    Command Workstation 5 only supports Fiery System 8 Release 2 and higher.

  6. #6
    Join Date
    Mar 2015
    Posts
    7

    Default

    How do I uninstall the update and go back to a previous version?

  7. #7
    Join Date
    Mar 2015
    Posts
    7

    Default

    Quote Originally Posted by Greta_C View Post
    Which Fiery System version is this?

    Unless I'm mistaken I think that unit came with a Fiery System 5.5, which is ancient history (the 8050 was released in 2003).

    Command Workstation 5 only supports Fiery System 8 Release 2 and higher.


    Yes, we're the last holdout using an 8050. This explains why the update won't work.

  8. #8
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    Go to System tray on your Win7 PC and open Fiery Software Manager.
    Remove all Fiery applications. Restart PC.

    Then go into Control Panel / Programs and uninstall "Fiery User Software" (REMOVE).
    Then restart PC again.

    Go to www.efi.com/cws5 and look for "Command WorkStation 5.3" link just below big orange "Command WorkStation 5.7" button

    That link will take you to where you can download 5.3

    CWS5.3 is compatible with both Windows 7 and your older Fiery

  9. #9
    Join Date
    Mar 2015
    Posts
    7

    Default

    Installing Command WorkStation 5.3 worked.




    Now I'm having an issue with Java.


    The error message reads:


    "Couldn't locate Java Runtime Environment in the registry. Please make sure that JRE is installed properly on your system."


    Any suggestions?


    Thank you,
    Mick

  10. #10
    Join Date
    Mar 2015
    Posts
    7

    Default

    *Can print
    Unable to calibrate


    -Mick

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts