Results 1 to 6 of 6

Thread: Delay in accessing printer driver from Acrobat in OS X 10.9

  1. #1
    Join Date
    Jan 2014
    Posts
    11

    Default Delay in accessing printer driver from Acrobat in OS X 10.9

    Hi,

    I have a Color Canon 5255 and a ImagePass B2 Fiery and since I upgraded to Mavericks, I'm having problems with a significant delay accessing the printer settings when using Acrobat X and XI. I downloaded and installed the new drivers. When I click on the Printer button from the Acrobat Print Dialogue Box it takes 40 seconds for the system dialogue box to appear. It doesn't happen when I access the system dialogue box for my other printers.

    Thanks!
    Daniel

  2. #2
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    Does this behavior change when you turn off two-way communication in the driver?

  3. #3
    Join Date
    Jan 2014
    Posts
    11

    Default

    Hi,

    I'm actually printing to a Pharos system, so there is no 2-way communication. Also I get the same delay when I try to print something using Preview as well.

    Thanks!

  4. #4
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    So this isn't a Fiery driver issue??

  5. #5
    Join Date
    Jan 2014
    Posts
    11

    Default

    I didn't have this problem before with OS X 10.8 and the fiery driver for 10.8.

  6. #6
    Join Date
    Oct 2014
    Posts
    5

    Default

    I am getting the same latency issue you are experiencing when using the Fiery Ricoh E42B V1 driver for a Ricoh C5100s printer/copier, not just with Acrobat, but all of Adobe CC 2014 on OSX 10.9.5 . When I click on "Printer" in any Adobe application Print dialog box, I get about 2030 seconds of spinning pinwheel lag before it recovers. This happens in the Fiery windows consistently, and not with any of my other print queues. It also doesn't happen when I use a stand alone Ricoh Driver for the C5100s. Two way Communication is disabled for this process, since we're printing to a PaperCut Server IP, and not direct printing. Direct Printing is disabled on our network, due to printers being on separate VLANs, so we print to a PaperCut queue. We never had problems with this before using Fiery on OSX 10.9.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts