Results 1 to 3 of 3

Thread: After upgrade to Mac OS X 10.6, cannot print to the printer

  1. #1
    Join Date
    Jul 2014

    Default After upgrade to Mac OS X 10.6, cannot print to the printer

    I have a really old Ricoh Aficio 551/700 with Fiery EB-70 Adobe PostScript 3 controller. I have been successfully
    printing to it from my Mac OS X 10.5.8 (Leopard) for many years. Last weekend I upgraded my operating system to Mac
    OS X 10.6.8 (Snow Leopard) and I can no longer print to the Ricoh printer. I understand that in 10.6 that support
    for AppleTalk has been dropped. I was using the "PAP" (Printer Access Protocol) of AppleTalk to print. It seems I
    have 2 options: use IPP (Internet Printing Protocol) or LPD (Line Printer Daemon) and use the IP address. I tried
    both methods and neither of them worked. I have several windows computers on the same network and they all can
    print fine. My only issue is with the Mac and its new operating system. Do you have an idea on how I can configure
    my 10.6 operating system to print once again?

    Thanks in advance for the assistance!

    Kind regards,

    Brian S.

  2. #2
    Join Date
    Jul 2009
    Foster City, CA


    Hi Brian,
    The most efficient method wouyld be to print via TCP/IP. You can add the printer using the IP address of the printer and use "print" or "hold" (without the quotation marks) as the printer queue name.

  3. #3
    Join Date
    Jul 2014

    Default Thank you, Randy!!

    Hi Randy,

    That was almost way too easy!

    The printer is printing again and our Mac user is all smiles.

    Thank you so much for your help!

    Best to you,

    Brian S.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts