Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15

Thread: IP Address is 0.0.0.0 (Initializing)

  1. #11
    Join Date
    May 2014
    Posts
    6

    Default

    I am back at it - Had to go to Dr. Appt. - I am trying to follow you Oxident. You mention configuration panel and network settings.....

    I've been looking for these and cannot find them anywhere on the Printer System by logging in to it. Could there be a Manual somewhere on the Net that I could download?

    Please understand that I'm an "old printer, typesetter" who used to operate an "Inter Type" !!! Yep thats right - As in Hot Metal Typesetting. (Still have it in storage BTW) I'll keep on keeping on till I get this damn thing to work.

    Thanks

  2. #12
    oxident is offline Fiery Forum Expert Contributor oxident is on a distinguished path
    Join Date
    Aug 2009
    Posts
    678

    Default

    Well, I see you know that business starting "from its roots" ;-)

    Unfortunately I don't know a link for the documentation but you should be able to find those settings. Watch out for a button with a key symbol next to it. That should give you access to the settings of the printer itself and (hopefully) to the network settings.
    IC-306 v3.01 FS100 Pro / KM C6000, IC-308 v2.1 FS150 Pro / KM C71hc / SD-513, IC-414 / KM C754
    CWS 5.8 SP2, Windows 10 x64

  3. #13
    thistlegorm is offline Fiery Forum Expert Contributor thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status
    Join Date
    Jul 2009
    Location
    London UK
    Posts
    814

    Default

    Not a direct link - try this http://download.support.xerox.com/pu...glish_Book.pdf

    This should get you into tools - look at page 24 / 25 - get into System Settings - you might need to use the scroll to find the Network Controller button - this should let you in ?

    password is normally 1111 or 11111
    Remember you are what you eat ! I'm a twix..

  4. #14
    thistlegorm is offline Fiery Forum Expert Contributor thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status
    Join Date
    Jul 2009
    Location
    London UK
    Posts
    814

    Default

    Hi Ted,

    Your lucky day! I haven't seen any DC250 with FIery's in an age - & then this evening I get two!!

    So from the gui - Press the Key Button - Enter the Default 11111 ( or whatever yours is ) enter System Settings & then System Settings again, in the bottom right hand corner of the gui you should see Network Controller Settings -Network Settings. You should be able to change the IP address from there.
    Remember you are what you eat ! I'm a twix..

  5. #15
    Join Date
    May 2014
    Posts
    6

    Default Lost IP on Doc 250 is found!

    Thank you all for your pursuit of my self imposed problem.

    I called the people I purchased the machine from and they directed me in the direction of the fix.

    1. I had the ethernet cable plugged into my CPU (Wrong)!!!!
    2. We changed servers from a local company to CenturyLink.
    3. The EFI does not like to be messed with, and the switch of routers changed its address protocol.
    4. I simply plugged the ethernet cable from the printer into the new router and restarted everything. A configuration sheet came out of the Doc 250 with the new IP address.
    5. I installed the New Printer (Old Doc250) with the new IP Address and WALLA - we are back in business.

    Simply amazing!!!!

    I did find the System settings. Ran right by them a dozen times.

    Again Thanks you, Thank you, Thank you all.

    Ted

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts