Results 1 to 9 of 9

Thread: Konica Bizhub C7000 finishing properties will not transfer to Command WorkStation

  1. #1
    Join Date
    Apr 2014
    Posts
    3

    Default Konica Bizhub C7000 finishing properties will not transfer to Command WorkStation

    When printing from the end user computer, the finishing properties do not transfer to Command WorkStation. Thus, the end user has to manually edit the print job from within Command WorkStation in order for the finishing properties to stick.


    I've tried updating Command WorkStation from 5.2 to 5.5 with no success.
    Last edited by akQoverage; 04-29-2014 at 12:56 PM.

  2. #2
    oxident is offline Fiery Forum Expert Contributor oxident is on a distinguished path
    Join Date
    Aug 2009
    Posts
    678

    Default

    This is most likely a driver problem. Had this really often on different devices.
    Try to completely remove the driver from the user's computer using the PrinterDeleteUtility and reinstall it. Watch out if there are updated drivers available!
    IC-306 v3.01 FS100 Pro / KM C6000, IC-308 v2.1 FS150 Pro / KM C71hc / SD-513, IC-414 / KM C754
    CWS 5.8 SP2, Windows 10 x64

  3. #3
    kmbs-dcd is offline Fiery Forum Expert Contributor kmbs-dcd is on a distinguished path
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    103

    Default Windows driver?

    I'm going to assume that you mean that the user makes the selections in the driver but they disappear from the job during printing rather that the options not being available in the users driver.

    If this is the case, and the user is on a Windows platform, a common reason that this can occur can be easily resolved in the driver properties. I'll list the steps for Win7, if you are on a different version it may vary slightly.
    • Start
    • Device and Printers
    • Right click on Fiery printer
    • Printer properties
    • Advanced tab
    • Uncheck the box "Enable advanced printing features"
    • Apply and exit to desktop
    The option "Enable advanced printing features" is checked by default during install. It has no positive effect on any print driver I've ever used. In theory this option can add some features to the most basic of printers like faking duplex functionality etc. I say in theory because I've never seen it actually do anything but cause problems.

    What it does under the hood is tells Windows to reprocess your print file with some EMF functionality even though your driver is set up to print raw data to the printer. Strangely it usually has no effect, most workstations print fine with a check in the box, and some may print fine for a long time and then one day start having problems. I have made it a standard practice to uncheck this box on every print driver I've installed for about a decade. It never helps to check this box, and I've never seen a downside to unchecking it.

  4. #4
    Join Date
    Apr 2014
    Posts
    3

    Default Attempted this solution but no luck.

    Any other possible solutions? Thanks for the feedback.

  5. #5
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    963

    Default

    akQoverage,

    I believe you do have a driver side problem, as they options such as finishing are defined in the client driver, before the job is sent to the Fiery server. Once you can see the job in Command Workstation it is already on the Fiery server, and Job Properties will reveal which settings are already set on the job. If the print driver options were not set correctly, or sent with the job to the Fiery server, then these settings won't be shown in Job Properties in Command Workstation.

    How to solve the issue?
    Well we'd need more details on how the driver is installed, on which OS, and what the user is doing. Or alternatively call your Fiery support channel and they can help you troubleshoot over the phone or in person.

    If you are using the same finishing option repeatedly (e.g. always printing booklets) then I'd recommend you set up a Virtual printer with this option locked, and then ask your end user to print via the Virtual printer.

  6. #6
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    963

    Default

    kmbs-dcd,

    While I appreciate you're trying to help, the information you posted about the feature 'Enable advanced printing features' is incorrect.

    'Advanced printing features' feature in Windows NT/2000/XP does the following:
    1. Allows applications to convert and spool jobs in the background
    2. In a point and print connection, tells the target print server to do the rendering of the job. In a direct connection (e.g. using port 9100 or lpr port) then client side rendering is performed.

    Item 2 can really slow things down, particularly when you are printing to the Fierys shared Windows SMB printers, e.g. \\Fieryname\print (this is called a point and print connection).

    This is because all the windows clients using 'advanced printing features' with a point and print connection don't bother rendering the job into PostScript on the client computer, instead they send metafiles over the network to the print server (in this case the Fiery), and expect it to do the Postscript conversion for them. It can really take up CPU and RAM on the Fiery, and slow down everything - particularly with applications like PPT. Imagine this multiplied by 5, 10 or more client computers all trying to use point and print at once - things can get hairy.

    Microsoft thought 'advanced printing features' was a good idea back in the day as print servers had infinitely more processing power than the client computers at the time. Now the trend has reversed, client PC's tend to have loads of power, and so from Vista onwards Microsoft has made the default 'client side rendering' in their desktop OS again (hooray).

    From a Fiery support perspective we recommend turning off 'enable advanced printing features' also.

    In the case of troubleshooting a printer driver problem I would also recommend installing the driver locally on the client, and creating a new printer object using a standard TCP/IP port (set to raw, 9100), as this will always render locally, no matter which OS or setting.

    Regards,
    Greta.

  7. #7
    kmbs-dcd is offline Fiery Forum Expert Contributor kmbs-dcd is on a distinguished path
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    103

    Default

    Greta_C

    I bow to superior knowledge. Having no direct access to better explanations I sometimes have to rely on what I find in the Microsoft forums. In the end, all I can say is that I have often solved these issues unchecking the box, and I've never seen a problem with unchecking the box, so the information I found has proved true in result if not in reasoning.

    If you have any advise as to when it may be an advantage to check the box I would be grateful for the information.

  8. #8
    Kevin Hayes is offline Senior Fiery Forum Contributor Kevin Hayes is on a distinguished path
    Join Date
    Mar 2012
    Posts
    53

    Default

    If finishing properties are being lost when sent to print but are working in CWS you most likely have the wrong driver loaded.

    The setting to check is the "installable options" tab.
    Makes sure the list of finishers matches the list shown in CWS EXACTLY.

    populate the area with the IP address and NOT the server name.

  9. #9
    Join Date
    Jul 2009
    Posts
    3

    Default Check the Printer tab

    Hello,

    If you right click the driver in question and select "Printer Properties" and then select "Preferences" then select the "Printer" tab (as shown below), you should be able to see a graphical representation of your complete configuration (as shown below).
    Name:  Preferences_Printer Tab.png
Views: 2544
Size:  74.3 KB

    It is quite common for just the main body print engine to be shown here and for any finishing options or paper feeds to be missing.
    If you have any options missing, you need to re-apply the configuration, to do this...
    1: Right click the driver in question.
    2: Select "Printer Properties"
    3: Select "Installable Options"
    4: Enter the IP Address in the area shown in screen shot below, select "Update" and then you MUST, MUST, MUST select "Apply"
    Name:  Installable Options.png
Views: 2608
Size:  60.4 KB

    After doing the above, if you go back to your "Printer Properties" "Preferences" "Printer" tab, you should now be able to see the full configuration in the graphical representation. This should cure your issue.

    I have had this scenario escalated to me countless times, and this always cures it.

    Cheers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts