Results 1 to 9 of 9

Thread: 1 task remaining when importing PDF to Command Workstation.

Threaded View

  1. #1
    Join Date
    Feb 2014
    Posts
    6

    Default 1 task remaining when importing PDF to Command Workstation.

    Hi

    My system: OS X 10.9.1
    Command Workstation 5.5.0.35
    Connecting to Xerox EX Fiery for iGen4 v2.0, version 2.03, Software 9 Rel2

    I have been using the Command Workstation to drag and drop jobs to the RIP successfully for a while, however in the last week I have been unable to do this because of the following issue.

    Drag and dropping a PDF file on to Command Workstation results in the file not appearing in the Held queue, instead I see a message in the bottom left corner of the window frame which reads:
    1 task(s) remaining <FileName>

    Beside that I see another message which reads:
    Click here for more info

    EDIT: Trying this again this morning, I notice the first time I drag and drop a PDF on to Command Workstation, the window quickly refreshes as if it's accepted the file, but then no file appears in the list. It's on the second attempt to copy files that I get the 1 task remaining message.

    Clicking this brings up a dialog window titled ‘Status’. This window shows the PDF and a progress bar which does not change. I have the option here to cancel the job.

    I’ve left this for maybe 30 minutes and the job never gets imported.

    I get the same result if I choose the ‘Import’ option from the Command Workstation app.

    I don't know what has changed from when I could import PDF's to the Command Workstation, but we have other Mac’s here using the same setup and can successfully drag and drop files to the RIP so I know the problem must be on my local Mac. But what?

    I’ve trashed my:
    ~/Library/Preferences/EFI Contextual Help Preferences
    ~/Library/Preferences/EFI Rel3.Fiery Command WorkStation.Name
    ~/Library/Preferences/com.efi.FierySoftwareManager
    ~/Library/Preferences/Fiery Command WorkStation Preferences

    I’ve re-downloaded the software from http://w3.efi.com/Fiery/Products/CWS5 and re-installed it but I still have the same problem.

    What else can I try to allow me to copy files to the RIP please?
    Last edited by blacky; 02-07-2014 at 03:00 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts