Results 1 to 3 of 3

Thread: IMB not printing

Hybrid View

  1. #1
    Join Date
    Dec 2013
    Posts
    1

    Default IMB not printing

    I am doing VDP with a barcode. I am able to get is set up to run but instead of if printing a barcode it prints letter characters. When I view it and when I print from the variable document it prints the barcode. I have tried installing an IMB font and it won't let me.
    Any suggestions?

  2. #2
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    Need more information.

  3. #3
    Gavin is offline Fiery Forum Expert Contributor Gavin is on a distinguished path
    Join Date
    May 2009
    Location
    Worthing, UK
    Posts
    156

    Default Font Embedding

    I would suggest that the font is not encoded for embedding or is not embedded in your final data file. If it's a pdf make sure that font embedding is active.
    Konica Minolta bizhubpress C1085 - Fiery System FS150 Pro
    Fiery IC-308 v2.0 - CWS 5.8.0.39 SP2 on Windows 7 Pro SP1

    Konica Minolta bizhub Pro C6501 (65C-KM V 3.0) - Fiery System 9
    Xerox DC250 (DC250 V 1.2) - Fiery System 8e Release 2
    Fiery Pro80 65-55C-KM PS Color Server 3.0a eu - CWS 5 (5.7.0.29) on Windows XP SP2

    EFI CWS 6.1 (6.1.0.28) on Dell Studio XPS running Windows 7 Pro
    AMD Athlon II X4 640 3.00GHz 4Gb RAM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts