Results 1 to 7 of 7

Thread: CWS information Wrong!!

  1. #1
    Join Date
    Feb 2011
    Location
    Heerhugowaard
    Posts
    45

    Talking CWS information Wrong!!

    Hi, my CWS 5.3.1.32d is giving me the wrong info on my paperdecks.

    See attached ScreenshotsName:  screenshot-10-1-2014-1.JPG
Views: 655
Size:  75.3 KB

    What am i doing wrong except using a Canon
    Konica Minolta C2070P
    EFI Contoller
    CWS 6.2.030 (Installed on Rip)

    Workstations
    Apple Macs OS 10.13.4
    Pc's Windows 7, Windows 10

  2. #2
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    Install the latest CWS.

  3. #3
    Join Date
    Feb 2011
    Location
    Heerhugowaard
    Posts
    45

    Default Working with Canon

    As i mentioned im working with Canon. This Company does not do latest!!.They find it difficult keeping their customers in "the now"

    I can only install CWS 5.3.1.32d on my Rip. On my Mac i did upgrade to the latest version. And i started another thread on that. The latest version crashes on several macs. My thread has been replied to many times but there is no solution availlable.

    In short; Canon prevents me from installing the latest CWS on my Rip. Mac OSX 10.7.5 and CWS 5.5 are a bad combination.
    Konica Minolta C2070P
    EFI Contoller
    CWS 6.2.030 (Installed on Rip)

    Workstations
    Apple Macs OS 10.13.4
    Pc's Windows 7, Windows 10

  4. #4
    el_tren2003 is offline Fiery Forum Expert Contributor el_tren2003 is on a distinguished path
    Join Date
    Jul 2009
    Location
    Lisbon
    Posts
    121

    Default

    Hi,

    The Canon latest released version is 5.5.0.35 and can be installed into controllers system 9r2 and later.
    Your controller is system 8r2. You must use cws

    Regards
    Last edited by el_tren2003; 01-14-2014 at 05:16 PM.

  5. #5
    shmegenke is offline Fiery Forum Expert Contributor shmegenke is on a distinguished path
    Join Date
    Apr 2010
    Location
    East Coast
    Posts
    77

    Default

    To clarify - CWS versions newer than 5.3.1.32d are not compatible with System 8 Release 2 Fiery as far as running CWS on the Fiery controller itself.

    As to CWS 5.5 crashing on your 10.7.5 Macs - Did you have any of the older utilities installed on your Macs before installing CWS 5.5? If so, did you remove them using the Software Removal Tool before installing CWS 5.5?

    I have CWS 5.5 running on my Macs (10.6.8, 10.75, 10.8) without issue connected to A3100.

    If you have a case open with Canon for this issue already, you may want to send them the system profile from one of the problem Macs.

  6. #6
    Join Date
    Feb 2011
    Location
    Heerhugowaard
    Posts
    45

    Default Canon and open Cases

    HAHHAHA Are u kidding me. Have u even tried opening a case with Canon!!
    Iver had more luck trying to lick my own elbows than have Canon solve a problem regarding EFI RIPS.

    I did indeed have earlier versions installed on my Macs. We upgraded via the Fiery Software manager and this uninstalled the earlier versions. After the first try i downloaded a software removal tool by EFI but to no avail.

    Im not the only one struggling with this problem. In another Thread i started bout CWS 5.5 crashing there are allready 4 pages with people the have the same issue.

    This thread was about the info that CWS 5.3.1.32d is giving me on my papertrays. One says i need to upggrade. Another says dont.

    The CWS 5.5 specs mention it being compatible with the System 8 Release 2 version i have.

    Installing it directly on my controller (Rip) is not permitted by Canon. Working is not permitted by Canon. Thinking is not permitted by Canon. Ripping is not permitted by Canon. HAHAH as long as you permit nothing all is well seems to be the message.

    Opening a Case with Canon is not an option. I have tried several times in the last 6 years and nothing was solved. I am still able to work with my EFI Rip cause some EFI people are willing to help.

    Anyway,

    i will accept the fact that i need to work with Version CWS 5.3.1.32d. I dont see much use for the extra functions anyway if i can only use them from my macs.

    One thing i will make sure of is that i discuss my Workflow system a bit better before i uy a new press.
    I love EFI but it seems OEMs are not very capable of solving issues. Maybe this is due to the fact that canon has a lot of specific engine adjustments built into the rip. No more Process control for me next time. Mickey Mouse app!!!

    Thanks for the comments and i think ill leave my systems running with CWS 5.3
    Konica Minolta C2070P
    EFI Contoller
    CWS 6.2.030 (Installed on Rip)

    Workstations
    Apple Macs OS 10.13.4
    Pc's Windows 7, Windows 10

  7. #7
    el_tren2003 is offline Fiery Forum Expert Contributor el_tren2003 is on a distinguished path
    Join Date
    Jul 2009
    Location
    Lisbon
    Posts
    121

    Default

    Hi,

    To clarify my last post:

    5.3.1.32d is the latest version to install "inside" controllers running system 8r2
    You can install a later version on workstations, including FEA41 (5.5.0.35)

    Regards

    el_tren2003

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts