+ Reply to Thread
Results 1 to 8 of 8

Thread: Fiery Hot folders works no more

  1. #1
    Join Date
    Dec 2013
    Posts
    8

    Default Fiery Hot folders works no more

    Hi all!
    I have a problem with Hot Folders 3.5.0.11. I hve been using 5 hot folders along last year without problems. Two days ago, i have installed a trial version of Print Shop Mail 7 to evaluate it, and instantly the hot folders works no more. They do like always, move the files to the appropiate internal folder (the MOVE folder) but the pdf never arrive to the fiery.
    In the registry of the folder, it says something like "Conversion filter error".
    I tried:
    -unnistall Print Shop Mail - nothing changes
    -unnistall/reinstall Hot Folders - nothing changes
    -put windows to the point previous to installation - nothing changes
    I have no more possibles solutions!
    My system is Win7 64.
    Someone can help me???

    Thanks!!!

  2. #2
    thistlegorm is offline Fiery Forum Expert Contributor thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status
    Join Date
    Jul 2009
    Location
    London UK
    Posts
    814

    Default

    OK - so everything worked fine - until Print shop mail was installed..? Question what format is the file you outputing from Printshopmail ? PS / PDF..? if you output the same file to a folder & then manually drag into the hotfolder - do you see the same behaviour...?
    Remember you are what you eat ! I'm a twix..

  3. #3
    Join Date
    Dec 2013
    Posts
    8

    Default

    Sorry, i think i didnt explain correctly the problem.
    Print Shop Mail work havent relation with hot folders, i sent directly their ouput to a normal printer, not fiery or HF.
    The hot folders doesnt work since i have installed this program. I have read the user manual because i saw something about hot folders and dont remember what. This program use HF on MAC, not PC. And i dont want to use it with my HFs.
    Thats because i dont understand why HF no longer works, its like if you plug a light, the refrigerator freezes no more....
    I expect the problem was clear now....
    I use HF to print covers of books . They are programmed with special paper, color curves, etc. etc, and i move manually every PDF file from their folder. I have tried a lot of pdf, included entire books (200-300 pages), all of them worked before, nothing happens now...
    Thanks for your help.
    And sorry for my bad english
    Last edited by Print House; 12-26-2013 at 01:26 AM.

  4. #4
    Join Date
    Dec 2013
    Posts
    8

    Default

    Nobody cant help me???

    And MERRY CHRISTMAS FOR ALL!!

  5. #5
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    953

    Default Duplicate the Hot Folder

    Try duplicating the Hot Folder that stopped working, you might find the new copy works just fine.

    Could you try this out and let us know?
    Last edited by Greta_C; 02-04-2014 at 11:45 PM.

  6. #6
    Join Date
    Jun 2013
    Location
    Ohio
    Posts
    4

    Default Backup & Restore

    I have seen the same issue happen with my hot folders on random occasions and couldn't figure out why they would work perfectly for months then suddenly quit pushing my jobs through to CWS... but I've finally found that after I backed up my folders, removed them from the HF list, then just restored the HFs from my backup folder the problem no longer occurs. I've duplicated and used a copy of my hot folder before as suggested previously, but later down the road I saw the issue again so that seemed to only be a temporary fix.

    Zuri

  7. #7
    Join Date
    Sep 2009
    Posts
    10

    Default

    I have found Fiery HotFolders to be terribly buggy at best. They work great right after you create them, but any time after that, good luck. The best solution I have found is to open the HF manager, deactivate the HF in question, wait 30 seconds and re-activate it again. Then go back and try your files. This often works for me, and I have to do it almost every time I want to use an existing HF. Seems pretty lame.

  8. #8
    Join Date
    Jun 2013
    Location
    Ohio
    Posts
    4

    Default Another suggestion...

    Also, try simply leaving your Fiery Hot Folders Console window open in the background when submitting to your hot folders. For some reason keeping that console opened seems to take files out of that waiting state and allows them to finish going through to the Fiery if they are stopping at the "move" or any other folder inside the hf. I have seen this fix the problem almost instantly on PCs in our lab. I hope one of these suggestions works for you!

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts