Results 1 to 2 of 2

Thread: efi 2100 and imagepress 7000 wont communicate.

  1. #1
    Join Date
    Nov 2013
    Posts
    1

    Default efi 2100 and imagepress 7000 wont communicate.

    We just bought a used canon imagepress 7000 with a fiery 2100. The unit combination was perfectly working. Canon disassembled and we reassembled the unit.
    Everything boots up ok I see the printer as idle. when I unplug the crossover cable it shows a cable is unplugged. I see the fiery over the network so that works. But when I send a print job from the fiery or over the network. Fiery tells me check network cable or power of the server. when I go to the printer and click printer status it also tells me the same thing. check poer of the server or cables.
    I check the nic cards they look all well seated.
    from the fiery I set the fiery as 10.1.10.105 and the copier as 10.1.10.110
    when I try to connect from web it goes to 10.1.10.105/8080 and does not connect
    ANY HELP WOULD BE GREATLY APPRECIATED.

  2. #2
    el_tren2003 is offline Fiery Forum Expert Contributor el_tren2003 is on a distinguished path
    Join Date
    Jul 2009
    Location
    Lisbon
    Posts
    121

    Default

    Hi,

    The connection is made by a crossover and two video cables.
    You shouldn't be able to configure any ip adress on engine side. There's a pre defined ip adress when you tell to engine if an external controller is connected.
    Please contact a Canon support in your region.

    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts