Hi, A customer at a major university had a security sweep of their printers and the fiery EX95 for the d95 did not pass. There were a couple of simple things including updating the admin password and such...

The real issue has to do with the Apache server running version 2.2.17. this does not pass their security and has forced the machine to be quarantined on their network. is there a way to update the apache server to 2.2.22 or newer (there is a canon with fiery running apache 2.2.22 right next to the xerox and this passed)

Thanks!