Please be aware that the PitStop Edit software included with the Fiery JobMaster, Impose and Compose option kits is not compatible with Mac OS 10.9. Even with a working version of Acrobat in 10.9, the PitStop Edit plug-in is not available. If PitStop Edit functionality is needed for your workflow, we recommend you continue using your Fiery applications with Mac OS 10.8 or earlier. We will update this forum as we have additional information.