Results 1 to 2 of 2

Thread: IC306 v3 - APPE is switched off after processing

  1. #1
    oxident is offline Fiery Forum Expert Contributor oxident is on a distinguished path
    Join Date
    Aug 2009
    Posts
    678

    Default IC306 v3 - APPE is switched off after processing

    Hello!

    After doing first steps with FS100 pro (KM IC306v3) I've noticed that APPE in the jobs properties is switched to off after the job has been processed. The log also tells me that the "PS"-Interpreter is used instead of APPE. Of course I'm talking about imported PDFs.

    APPE is enabled using Configure and according to the job history, the only job that was ever printed using APPE was the config page right after initial setup :-(

    Might there be any job option which prevents APPE?
    IC-306 v3.01 FS100 Pro / KM C6000, IC-308 v2.1 FS150 Pro / KM C71hc / SD-513, IC-414 / KM C754
    CWS 5.8 SP2, Windows 10 x64

  2. #2
    oxident is offline Fiery Forum Expert Contributor oxident is on a distinguished path
    Join Date
    Aug 2009
    Posts
    678

    Default

    Okay, after reloading the entire system, it seems to work as expected. I guess it has something to do with the failed update to SP1 (I guess because I didn't install the user-sw on the Fiery server).

    Now APPE remains turned on even after processing/printing the job.

    As soon as I receive the user software I'll try the SP1 update again...

    UPDATE: Okay, now it's working as supposed.
    Last edited by oxident; 10-28-2013 at 09:02 AM.
    IC-306 v3.01 FS100 Pro / KM C6000, IC-308 v2.1 FS150 Pro / KM C71hc / SD-513, IC-414 / KM C754
    CWS 5.8 SP2, Windows 10 x64

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts