Results 1 to 7 of 7

Thread: IC-306: After installing v3.0 upgrade...

  1. #1
    Steve0 is offline Fiery Forum Expert Contributor Steve0 is on a distinguished path
    Join Date
    Aug 2009
    Posts
    249

    Default IC-306: After installing v3.0 upgrade...

    ...the console on my C8000, where it usually says "Ready to Print," says: "Please confirm administrator setting or authentication setting of controller." This message is still displayed even after applying the SP1 update.

    It gets worse. Now, any job which is not imported into CWS, but printed to Fiery, fails. The Job Error is: "The job could not be printed. The job did not include a valid user name." This occurrs when printing a job from Adobe Acrobat, installed on the FACI-enabled Fiery itself; or from a client PC.

    Of note, I am logged in as administrator. The user name in the job sent locally from Acrobat (and the imported job as well) is "admin" (used to be "administrator" in 2.0).

    Help!!

    Thanks,

    Steve
    Last edited by Steve0; 10-23-2013 at 07:58 AM.

  2. #2
    oxident is offline Fiery Forum Expert Contributor oxident is on a distinguished path
    Join Date
    Aug 2009
    Posts
    678

    Default

    Did you set up any Fiery users on the server itself?
    If I remember correctly then the Fiery maps every unknown user to guest (which should have the "printing" permission) but only as long as the given username does not exist in the Fiery UserDB. If the user does exist, then the passwords have to match.
    IC-306 v3.01 FS100 Pro / KM C6000, IC-308 v2.1 FS150 Pro / KM C71hc / SD-513, IC-414 / KM C754
    CWS 5.8 SP2, Windows 10 x64

  3. #3
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    Quote Originally Posted by Steve0 View Post
    ...the console on my C8000, where it usually says "Ready to Print," says: "Please confirm administrator setting or authentication setting of controller." This message is still displayed even after applying the SP1 update.
    oooo, I wonder if that has anything to do with the fact that the Win7 based Fierys don't use the "administrator" login like the v2 and earlier (XP-based) units did, and maybe the engine is looking for that?

    I know there was a recent firmware update released for the engine. Go there first.

  4. #4
    Steve0 is offline Fiery Forum Expert Contributor Steve0 is on a distinguished path
    Join Date
    Aug 2009
    Posts
    249

    Default

    Quote Originally Posted by oxident View Post
    Did you set up any Fiery users on the server itself?
    If I remember correctly then the Fiery maps every unknown user to guest (which should have the "printing" permission) but only as long as the given username does not exist in the Fiery UserDB. If the user does exist, then the passwords have to match.
    I did not set up any Fiery users.

  5. #5
    Steve0 is offline Fiery Forum Expert Contributor Steve0 is on a distinguished path
    Join Date
    Aug 2009
    Posts
    249

    Default

    Quote Originally Posted by adam1991 View Post
    oooo, I wonder if that has anything to do with the fact that the Win7 based Fierys don't use the "administrator" login like the v2 and earlier (XP-based) units did, and maybe the engine is looking for that?

    I know there was a recent firmware update released for the engine. Go there first.
    The most recent engine firmware (version 60) was already installed.

  6. #6
    oxident is offline Fiery Forum Expert Contributor oxident is on a distinguished path
    Join Date
    Aug 2009
    Posts
    678

    Default

    Quote Originally Posted by Steve0 View Post
    I did not set up any Fiery users.
    Hmm, there has to be some setting like "users need to authenticate" inside the Fiery setup. Did you take a look there?
    IC-306 v3.01 FS100 Pro / KM C6000, IC-308 v2.1 FS150 Pro / KM C71hc / SD-513, IC-414 / KM C754
    CWS 5.8 SP2, Windows 10 x64

  7. #7
    Steve0 is offline Fiery Forum Expert Contributor Steve0 is on a distinguished path
    Join Date
    Aug 2009
    Posts
    249

    Default

    Quote Originally Posted by oxident View Post
    Hmm, there has to be some setting like "users need to authenticate" inside the Fiery setup. Did you take a look there?
    That was it! In Configure > Users and Groups, there is a checkbox at the top, "Allow users to print without authentication," that was unchecked.

    I turned that on and rebooted and all of the above-described issues went away. The C8000 status is now "Ready to print" when the machine is idle, and I tested jobs from Acrobat on the Fiery and from a client PC, and they both printed through.

    My theory: (I don't have a 2.0 system in the room, so I can't check this out.) Can it be that this setting used to be enabled by default, and now it's not? Because I never had this problem before. Something to watch out for in 3.0!

    Thank you sir. I owe you one!

    Steve
    Last edited by Steve0; 10-24-2013 at 06:47 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts