Results 1 to 8 of 8

Thread: Konica Minolta BizHub C364 & C754: Fiery goes offline

  1. #1
    Join Date
    Oct 2013
    Posts
    4

    Default Konica Minolta BizHub C364 & C754: Fiery goes offline

    I´m having issues with several Fiery controllers type E100 on KonicaMinolta Bizhub C364 & C754 copy machines.
    The Fierys seem to lose connectivity to the print server intermittently and I see the following several times a day:
    1. 1. Fiery is offline for the print server, web console also not available but IP is pingable.
    I have to restart the Fiery manually, sometimes twice before the web console comes online again.

    2. 2. Fiery is offline for the print server but the web console is available. Web console has an “open door” warning and sometimes there is a failed job in the print queue. A reboot from the web console clears the warning and the jobs usually continue once the Fiery is back online.
    The C364 doesn´t have a door so I assume the warning is incorrect.

    3. 3. Fiery is offline for the print server but web console is available. There´s no error message on the web console but there´s a failed job in the print queue. A reboot from the web console brings the Fiery back online. Sometimes the jobs continue, sometimes the jobs go to nirvana and sometimes I have to stop the print service on the print server and delete the jobs manually from the print queue.
    I have one report that printing to an offline queue from Adobe Reader caused a Windows 7 computer to freeze.


    Fiery version is 1.1, BIOS 1.13. Patches 1-1GDKID, 1-1G2QRP, 1-1H43DK, 1-1I36YP.
    We use Postscript driver version E100 60-55C-KM PS1.2eu.
    The print server is Windows 2008R2 Enterprise service pack 1 virtual machine on a VMware ESX host.
    Clients are Windows XP / 7 / 8. Language German.


    No matter how I configure the Fiery I still see the above issues on a daily basis. What am I doing wrong?

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    Are all of these at same site?
    Do all of these Fierys use printer share from Windows Server?

    I have not heard of this issue with v1.1.

    Since v1.2 recently released, perhaps you could try that version to privide upgrade, and for troubleshooting as well

  3. #3
    Join Date
    Oct 2013
    Posts
    4

    Default

    Yes, they are all at the same site. All except one in the same VLAN as the print server.
    Yes, all printing from shares on the print server. I´ve tried the share option send jobs direct to printer too. The jobs just get stuck in the queues on the users computer.

  4. #4
    Join Date
    Oct 2013
    Posts
    4

    Default

    Could this issue come from using version 1.2 driver with Fiery version 1.1?

  5. #5
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    I would doubt that is problem...

    What exactly do you mean by "Web console"?

    At that site are there any Fierys that ARE working OK, or are all of them (IC-414's) doing this?

  6. #6
    Join Date
    Oct 2013
    Posts
    4

    Default

    While I wait for an upgrade to 1.2 I´ve changed the driver to 1.1 for troubleshooting.

    It seems to be a problem with all our Fierys.

    By web console I mean the web server on the Fiery.

  7. #7
    Join Date
    Feb 2014
    Posts
    1

    Default

    Was there ever any answer to this problem as I am having a very similar issue on a c554 with ic 414?

  8. #8
    Join Date
    Sep 2013
    Posts
    12

    Default

    I have had a similar problem on an older machine, check to see if SNMP is ticked in print driver, port configuration,

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts