Results 1 to 5 of 5

Thread: C550 IC-409 flaky, have replacement HD coming, need usb system software or help

  1. #1
    Join Date
    Sep 2013
    Posts
    3

    Angry C550 IC-409 flaky, have replacement HD coming, need usb system software or help

    Hi,
    I'm new here. We've had a C353 with stapling finisher for 5yrs on lease. Just bought a C550 with low page count and same IC-409 fiery on both. However the C550 fiery is a bit flaky. Sometimes disappears off the printer touchscreen (the controller option).

    On our C353 it says 2.7gb or thereabouts for system software and 60+ gb free space. The C550 says 25gb system software, only 2gb free with NO docs saved on the fiery. What the heck?

    Have to send print jobs twice or they don't print.

    Can't calibrate it. Comes up with "Error - 12" on the touchscreen when scanning colarcal printout with the Kodak card. Colorcal thru CWS5 (recent download and install) comes up with two other errors, basically can't communicate.

    My KM tech guy says nobody there has the system software. These all shipped without discs! I have new 80gb sata HD's coming so I will clone both but the C353 has different system software than the C550 even though both are exactly the same IC-409 hardware.

    I know there are system software discs but there's also a procedure to use a USB stick for a reload. If anyone has a suggestion on either front that'd be most helpful.

    Wanna get the C550 up and running and calibrated.... and return the C353 to it's maker.

    Thank you.

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    The IC-409 was only released in two Fiery system software versions, v1.0 and v1.01

    Both of these versions are at "System 8e" level, so latest Command Workstation (CWS) 5.5 does not support IC-409

    You can still get the relatively recent CWS5.3 at:
    http://w3.efi.com/en/Fiery/Products/CWS5

    Look for link to CWS 5.3

    On this page is also a link that describes how you can verify what versions your two IC-409's are running ("How do I find which Fiery System...")

    Work with your KM dealer on providing a v1.01 System Software DVD, USB Prep Tool software, and install document to you. Actually, with this, they should install it on Fiery. Though they may not have this onhand, they can get it from KM Support.

    In a nutshell, using USB Prep Tool with a client PC, IC-409 system software is installed to a connected 4GB+ USB thumb drive. Then that thumb drive is plugged into Fiery and Fiery is powered on. Transfer completes - Fiery is reloaded.

    I would recommend you then ask KM tech to install these three patches, in this order:
    1-W5C85
    1-WA4ZQ
    1-VLROC

  3. #3
    Join Date
    Sep 2013
    Posts
    3

    Default

    Ok, thanks for that info.

    Seeing as I have both a C353 and C550 here, same IC409.... have you ever swapped from one to the other or is system software different?

    ------------------------
    As an aside, what's the std ram for these and what is max capacity? ECC or regular?

    Can't clone the bloody HD on them.... you guys picked non-standard 82.3gb and I just bought some 80gb hitachi's.... argh. Can't clone larger to smaller.
    Last edited by westvandude; 09-27-2013 at 10:00 AM.

  4. #4
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    The v1.0 IC-409 would not support the C353, but would the C550
    The v1.01 IC-409 will support both C353 and C550

    All IC-409's, hardware-wise, are the same.

    IC-409's ship with 512MB PC2100, DDR266 memory.
    DO NOT add to that.

    Many Fierys will fail, or not use, additional RAM installed beyond what shipped from factory

  5. #5
    Join Date
    Sep 2013
    Posts
    3

    Default

    Thanks for the update. So I cloned the C353 fiery HD as I didn't want to screw anything up when I tried it on the C550. Works great.

    BTW, putting the C353 fiery OE HD into the IC409 that was on the C550.... works.... but I've noticed that fiery is flaky. Just like it was when connected to the C550. Must be a hardware issue as it was flaky with either system software. Maybe memory is bad, I dunno. Seems to lose connection to the bizhub and every other print job sent doesn't get printed. Sometimes you can ping it sometimes you can't on the network.

    Tech got the system software on usb stick. But I may just leave it for now using a clone of C353 HD on a 320gb drive I had lying around. If it goes awry I'll load system software onto one of the 80gb drives I have as spares. Keep my old docs this way.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts