+ Reply to Thread
Results 1 to 10 of 10

Thread: Xerox 560 Seen but "not certified"

  1. #1
    Join Date
    Sep 2013
    Posts
    4

    Default Xerox 560 Seen but "not certified"

    Listed as certified.

  2. #2
    Join Date
    Jul 2009
    Location
    Foster City, CA
    Posts
    69

    Default

    Confirm the Fiery system software is at version 1.1 or greater. There were some issues with version 1.0.

  3. #3
    Join Date
    Sep 2013
    Posts
    4

    Default

    Quote Originally Posted by Randy_W View Post
    Confirm the Fiery system software is at version 1.1 or greater. There were some issues with version 1.0.
    If you're referring to the software running locally on my PC, I'm running version 1.3.8 on Windows 7.

    If not, then, I need more info.

    Thanx

  4. #4
    oxident is offline Fiery Forum Expert Contributor oxident is on a distinguished path
    Join Date
    Aug 2009
    Posts
    668

    Default

    No, Randy means the version of your Fiery System. Just print out a configuration page (using Command Workstation) and try to find the version number. It could be 1.0 or 1.1.

    You might also try to find this information directly inside CWS (if connected to the Fiery).
    IC-306 v3.01 FS100 Pro / KM C6000, IC-308 v2.1 FS150 Pro / KM C71hc / SD-513, IC-414 / KM C754
    CWS 5.8 SP2, Windows 10 x64

  5. #5
    Join Date
    Sep 2013
    Posts
    4

    Default From the 560

    Quote Originally Posted by oxident View Post
    No, Randy means the version of your Fiery System. Just print out a configuration page (using Command Workstation) and try to find the version number. It could be 1.0 or 1.1.

    You might also try to find this information directly inside CWS (if connected to the Fiery).
    Here's what I've got:

    Software available for Xerox 550-560 Integrated Fiery
    File Name: SP1.ps
    File Size: 7.28 MB
    Date Posted: 2/21/2012
    Criticality: Recommended
    Description: Service Pack1 for Fiery Color Integrated Controller For Xerox Color 550-560 v1.1
    ID: SP1
    Installation Order: 1
    Notes: Before installing SP1.ps

    1. If any known issues listed below, read before installing SP1.ps patch
    None.
    2. If any prerequisites listed below, they must be installed in the order specified before applying the SP1.ps patch:
    None.
    3. This patch is exclusive, it must be installed by itself, and the server must be rebooted or restarted once. After that, other patches can be applied to the server.

    Patch installation instruction
    1. Make sure that the Fiery is Idle.
    2. Import the patch file SP1.ps using Command Workstation to the direct queue.
    3. You must wait until the file finishes processing and CWS or LCD show Idle. This ensures the patch file is completely processed. User should wait one minute for complete installation of patch.
    4. From Command WorkStation, choose Server, Reboot Server, or from the Fiery LCD, select Shut down, Reboot System.
    5. Wait until the Fiery comes to Idle and print the configuration page.
    6. Verify that the System Update Log contains the patch number SP1.

    Requires exclusive installSoftware Update
    Download
    SP1.ps

    ...

    File Name: XC_Integrated550_560_v1_1_RBpDX_FD412_WinRel1.zip
    File Size: 410.85 MB
    Date Posted: 10/12/2012
    Criticality: Optional
    Description: Windows 8 compatible PS printer driver
    ID: 1-1H186I
    Installation Order: 22
    Notes: Windows driver installation instruction

    1. Please use the Fiery_Printer_Delete_Utility provided on the User Software DVD to uninstall the previously installed Fiery driver.
    2. Reboot the client system after the driver has been uninstalled.
    3. Unzip the XC_WorkCentre75xx_v1_0_FD412_WinRel1.zip file on to your desktop.
    4. Install the driver from the unzipped folder using the Add Printer wizard. Remember to point the installer to the location of the unzipped folder.
    Software Update
    Download
    XC_Integrated550_560_v1_1_RBpDX_FD412_WinRel1.zip

  6. #6
    Join Date
    Sep 2013
    Posts
    2

    Default

    Eagerly awaiting response myself. I seem to have the same issue.
    I will try to make the issue as clear as possible:

    My customer complained that Fiery VUE is no longer working.
    Just stopped.
    Most pertinent change is a recent server upgrade.
    VUE worked right after, but then fails.
    Indicates "server is not certified" but gives me "Demo mode" as consolation prize (that's a big help).

    Like any good tech, I ensured all SW is current and stable (fresh reload, all the way to SP7. Fun.).
    Installed latest version of VUE on my lappy just for the purpose of testing.
    No change. "Server Not Certified".

    Weird.

    Suspecting alien invasion, tried VUE on different Xerox C560 with Integrated Fiery - same same SW.
    Works great. (Nice upgrade, btw).

    Something is fouled with this box. And it seems to be fairly common. Not sure what. Customer change probably, but I can't prove it. "EFI app access disabled" or some such. (Used to be able to toggle off web serves in the olden days...)

    Need HELP. Extremely embarassing situation. Days of manhours invested.
    EFI, please provide solution!

    Respectfully,
    Ian

  7. #7
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Hello,

    At the customer location does removing and adding the printer again from within Fiery VUE resolve it?

    If not, would you be able to confirm the version of Fiery VUE used and provide us with a configuration page from the controller?

    Best regards,
    Bruce

  8. #8
    Join Date
    Sep 2013
    Posts
    2

    Default

    Hi Bruce. Good to read you.

    No.
    Yes, and yes.

    VUE ver. is probably 1.3.8. (Customer complains they've upped, un/re-installed FV). Mine looks like a clean install. Downloaded at 138. Just upped to 139.
    Will get back with config page ASAP.
    PM me method for secure transmission.

    Best,
    I

  9. #9
    Join Date
    Sep 2013
    Posts
    4

    Default Sorry

    For a while it was working. It's stopped working again.

    Checked Command Workstation which support was able to
    get working.

    I'm running Fiery Server 1.1 / SP7.

    Seems like that should be, based on input, more than enough
    (if 1.1 is the minimum required - unless that changed) to be able
    to recognize and use Fiery Vue with our 560.

    What else might I look at?

    Thanx

  10. #10
    Join Date
    Jan 2014
    Posts
    6

    Default

    Hi Techsupt,

    I have tested this configuration in are lab and was able to print with no issues. The only difference between are two configurations is my Fiery VUE is at 1.3.B. Can you update your Fiery VUE and test again. Also if you have not done so yet delete the printer and reinstall it. If you are still having issues can you please included the configuration page from the Fiery controller. Thanks

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts