Results 1 to 3 of 3

Thread: IC306: Altona Test Suite / no color bar with APPE?

  1. #1
    oxident is offline Fiery Forum Expert Contributor oxident is on a distinguished path
    Join Date
    Aug 2009
    Posts
    678

    Default IC306: Altona Test Suite / no color bar with APPE?

    Hi!

    I'm trying to print the Altona Test page (Altona_Visual_1v2a_x3.pdf) on my IC306v2 but the media wedge on the bottom left side will only get printed if I deactivate "Prefer Adobe PDF Engine", regardless of the other print settings.

    Is this a bug or does the Fiery only add the wedge when using EFI's own PDF engine?

  2. #2
    Join Date
    Jan 2010
    Location
    Fremont, CA
    Posts
    22

    Default Fogra Media Wedge and PDF/X

    Hi,

    The Fogra media wedge feature will only appear when the Altona Visual v1.2 test form is processed through the PS interpreter (CPSI). This Fiery feature is designed to help operators verify their workflow uses the correct Job Properties for a PDF/X workflow, and was built into the Fiery before Adobe released the PDF interpreter (APPE). When these settings are applied the media wedge will print on the test form. It is formatted for measurement with the ES-1000 in strip reading mode.
    Composite Overprint = Enabled
    PDF/X output intent = Enabled
    RGB, Use Embedded profile = Enabled
    Separate RGB/Lab to CMYK = Enabled

    If these settings are not applied through the PS interpreter then an error message will appear in place of the media wedge. We are reviewing how to improve this implementation and provide useful feedback to operators about their PDF/X workflow through both PS and PDF interpreters. Please let us know how the feature can improve by posting to this message or sending a private message to me.
    Matt Mikkelsen-Pope

  3. #3
    oxident is offline Fiery Forum Expert Contributor oxident is on a distinguished path
    Join Date
    Aug 2009
    Posts
    678

    Default

    Hello Matt,

    thanks for clarifying this. At the moment, the only improvement I can see is indeed the APPE support as we use it as a default workflow...
    IC-306 v3.01 FS100 Pro / KM C6000, IC-308 v2.1 FS150 Pro / KM C71hc / SD-513, IC-414 / KM C754
    CWS 5.8 SP2, Windows 10 x64

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts