Results 1 to 3 of 3

Thread: Creating master in VDP caues system crash

Hybrid View

  1. #1
    Join Date
    Mar 2013

    Default Creating master in VDP caues system crash

    I do a lot of numbering on my machine (Ricoh c900) and for no apparent reason it decided to stop making master files in VDP. When I attempt to make the master, I get the error that the connection to the c900 has been lost, and no other explanation. I have tried clearing out any cache I can and no luck. The Ricoh techs are baffled and when I called EFI for support, they wouldn't tell me a thing unless I wanted to buy a separate service contract through them. Not at all impressed, but I still nedd to fix this problem. Has anyone else encountered this or know how to fix it?

  2. #2
    Join Date
    Jul 2009

    Default Are you running out of hard disk space?

    Have you checked the Fiery isn't out of space?

    In Command Workstation > Device Center > General Info it will show you the hard disk usage.

    Even if your Ricoh techs are baffled by the problem, they should be doing something about it - like escalating the problem if it's reproducible, or re-imaging your system if it's not.

  3. #3
    Join Date
    Mar 2013

    Default No luck

    The hard disc space seem ample, we cleared the server. did a disc clean-up, and cleared all the caches a few times. Ricoh sent us a specialist who re-installed the Fiery system completely and the problem still exists. I have tried sending my jobs from other computers too. We are running Command Workstation 4 because 5 didn't solve the issue and actually created new problems, so we are sticking with 4.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts