Hello,
We just purchased Seequence Compose. However, We have CWS 5.3.x o4 5.4 installed on every workstation and both Impose and Compose are grayed out on every installation. This is regardless of whether I tried to install the Dongle or not. Regardless of whether Acrobat is installed or not.

???

Thanks in advance