+ Reply to Thread
Results 1 to 4 of 4

Thread: Cannot connect iPhones and iPads after installing PrintMe Connect

  1. #1
    Join Date
    Feb 2013
    Posts
    2

    Default Cannot connect iPhones and iPads after installing PrintMe Connect

    We recently had 2 Lanier MPC5502B with E-3000 Fiery servers installed. We were told by the vendor that printing from iPhones and iPads is not supported. Research found several threads that contradict this. I installed PrintMeConnect, configured and connected successfully to the 2 Fiery. The Fiery, PrintMe connect server, and wireless are on the same subnet. Bonjour is enabled and set for IPP. However, iPhones and iPads cannot find any AirPrint printers. Any help is appreciated.

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Hello,

    What version of PrintMe Connect are you using? Is it the latest 1.0.16.0 version available from here? http://w3.efi.com/en/Fiery/Products/...rintMe-Connect

    Best regards,
    Bruce

  3. #3
    Join Date
    Feb 2013
    Posts
    2

    Default

    Yes, I am running the latest version of PrintMe Connect.LGAPrint (1.0.16.0)

  4. #4
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Hello,

    Do you have any Mac's running on the same subnet? If so, you can use the Mac's to help determine if the printers are published by the PrintMe Connect server.

    On a Mac go to System Preferences, Print & Scan, add a printer with the "Default" browser. In the list you should see the printers you published in PrintMe Connect.

    Best regards,
    Bruce

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts