+ Reply to Thread
Results 1 to 7 of 7

Thread: Vue not working after CWS update

  1. #1
    Join Date
    Jan 2012
    Posts
    23

    Default Vue not working after CWS update

    I updated CWS to 5.4 today and now Fiery Vue is not working.
    There is no error message it just gets to the splash screen and then nothing.
    I tried the workaround suggested yesterday for another computer and this hasn't helped.
    PC is Vista 64 bit, which I know has had problems in the past.
    It has worked fine for 18 months until today.

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Hi Benno,

    Sorry to hear you're having trouble.

    What if you uninstall and reinstall the VUE application again? Fiery VUE installation is pretty quick and it may resolve the issue.

    Best regards,
    Bruce

  3. #3
    Join Date
    Jan 2012
    Posts
    23

    Default That worked

    Thanks Bruce that did the trick.
    Although it took me 3 updates to get back to where I was.
    Is there any way of deploying an MSI with the updated version, rather than going back 1.2.
    I have a number of PCs I am going to install this on and I'd rather just do it once.
    Also, any idea why my hole punch is not being shown on this PC while it is on the other.
    CWS recognises it as installed just not vue.
    Thanks in advance

  4. #4
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Hi Benno,

    Thank you for following up.

    You shouldn't have to start with v1.2 as v1.3 is available for download from here.

    http://w3.efi.com/en/Fiery/Products/Office/Fiery-VUE

    It's strange that punch wouldn't display only on this system. From within VUE if you choose Printers->Manage Printers, delete the existing printer and recreate it, does anything change?

    Best regards,
    Bruce

  5. #5
    Join Date
    Jan 2012
    Posts
    23

    Default

    interestingly in won't let me delete, greyed out. Even in the admin utility.

  6. #6
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Hi Benno,

    You need to switch to a different printer first such as the Fiery VUE Demo printer.

    Best regards,
    Bruce

  7. #7
    Join Date
    Jan 2012
    Posts
    23

    Default I Tried that

    ... and it was still the same, ie. no hole punch.
    One thing I have noticed is that I can no longer access the configuration page in CWS. It fails to open the page in IE9. CWS shows the correct configuration but not vue.
    Ps I have also restarted the Fiery, and giave it a cold restart. Still the same.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts