Results 1 to 3 of 3

Thread: Impose - Add Blank Page - Marks Disappear

  1. #1
    Join Date
    Jan 2011
    Posts
    13

    Default Impose - Add Blank Page - Marks Disappear

    We were imposing an 8.5"x11" book with bleed and crop marks built into the PDF on 12"x18" sheet. We wanted to add a blank sheet in between book but when we add either a blank page or blank sheet to the imposition through CW we lose the crop marks on the pages with printing and if we delete the blank page or sheet the marks show up again.

    Is there an additional setting to get this to work or is it just a bug in the impose software?

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    343

    Default

    Can you tell us which Fiery model and version you are using? Also, which version of Command WorkStation are you using and is it Windows or Mac? Also, please include some details about how many pages are in the document, where you are adding the blank pages.

  3. #3
    Join Date
    Sep 2010
    Posts
    13

    Default Disappearing Cropmarks

    I am using Impose to alter a 36 page PDF. I add the PDF to the hold queue, open Impose, Add blank pages to the start and end (effectively making it a 38 page doc, with pages 1 and 38 blank), to create a 19 page document on SRA3.

    Once I have imposed the doc, and apply my relevant paper settings in job properties, if I preview (or print) the document, the crop marks do NOT appear on the first and last sheets (pages 1&2 and 37&38). I'm using an IC306, on a C8000. CWS5, v5.4.0.76 and I'm using the controller to impose and process the document, so it's Windows XP Pro 64bit SP2. Any assistance would be greatly appreciated...thanks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts