Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: MacOS 10.7.5 and Command Workstation 5.3.1.28

  1. #1
    Join Date
    Oct 2012
    Posts
    6

    Default MacOS 10.7.5 and Command Workstation 5.3.1.28

    Has always worked fine for me, this morning however, I did a restart and it simply won't start CWS. It bounces in my dock one, but never opens. Trashed it, downloaded it and reinstalled to now avail. Any ideas?

  2. #2
    Join Date
    Sep 2012
    Posts
    26

    Default

    Did you try uninstalling instead of trashing? Maybe there are components left by the earlier installation which still corrupt a new installation. The uninstall comes with the download of CWS. Let me know if this works.

  3. #3
    Join Date
    Oct 2012
    Posts
    6

    Default

    That sounded reasonable, Jerry, so I tried it, but unfortunately didn't work.

  4. #4
    Join Date
    Apr 2009
    Location
    Minneapolis, MN
    Posts
    251

    Default Can you try the following?

    Mac Girl,

    Very strange, and this just started happening? No updates, or changes to anything on the Mac side?

    Here is what I suggest.

    1.) Download the latest version of CWS 5.4 (released last week)
    2.) Run the Mac uninstaller included in this download (some improvements to previous version)
    3.) Install CWS 5.4 (also some improvements to previous version, see release notes for more details)
    4.) Report back.

    More info on CWS 5.4 on this post as well.

    http://fieryforums.efi.com/showthrea...4-is-available

    Thanks,

    Gary

  5. #5
    Join Date
    Sep 2012
    Posts
    26

    Default

    And if you try installing it, then go to the disk utility (standard on Mac iOS) and repair your permissions? Normally when you have issues with running programs or when a program is behaving strangely the disk utility is the solution you need to a look at.

    I had a very strange problem with Illustrator last week, and disk utility did the trick!

  6. #6
    Join Date
    Oct 2012
    Posts
    6

    Default That worked!

    Quote Originally Posted by Gary_S View Post
    Mac Girl,

    Very strange, and this just started happening? No updates, or changes to anything on the Mac side?

    Here is what I suggest.

    1.) Download the latest version of CWS 5.4 (released last week)
    2.) Run the Mac uninstaller included in this download (some improvements to previous version)
    3.) Install CWS 5.4 (also some improvements to previous version, see release notes for more details)
    4.) Report back.

    More info on CWS 5.4 on this post as well.

    http://fieryforums.efi.com/showthrea...4-is-available

    Thanks,

    Gary
    Thank you very much Gary!

  7. #7
    Join Date
    Apr 2009
    Location
    Minneapolis, MN
    Posts
    251

    Default

    My pleasure. Let us know what you think of the update.

    Gary

  8. #8
    Join Date
    Oct 2012
    Posts
    6

    Default

    I spoke too soon. It worked as far as CWS will now open, but I can't get properties of any job, so it's still pretty much useless.

  9. #9
    Join Date
    Sep 2012
    Posts
    26

    Default

    If you've made a backup using Time Machine: does the backup work? Sounds like there's a corrupt file somewhere on your Mac.

  10. #10
    Join Date
    Oct 2012
    Posts
    6

    Default

    No backup. Uninstalled CWS 5.4, uninstalled all Printers and Drivers, trashed the Fiery folder the uninstaller left behind, restarted, emptied the trash, re-installed CWS 5.4, and now it starts up, but crashes before it fully starts up.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts