Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22

Thread: Can't open job Properties in CWS 5.4 on Mac 10.8.2

  1. #1
    Join Date
    Jun 2011
    Posts
    4

    Default Can't open job Properties in CWS 5.4 on Mac 10.8.2

    Hello you all,

    just got the new CWS 5.1.0.33 installed on a mac and now I can't open job Properties.
    tested printing, preview and process and hold option with no problems but when it comes to properties there is no action from cws. It sits there and wait like if i havent done any request.

    mac is 10.8.2
    printer is Xerox 560 using fiery system 9.2e

    will try on windows 7 and 8 to so hope if goes smooth.

    any ideas?

    Thanks,
    MM

  2. #2
    Join Date
    Nov 2005
    Location
    Fremont, CA
    Posts
    284

    Default

    Hi,
    Can you try the latest CWS 5.4 we have made available at efi.com/cws5? CWS5.1 is not supported on Mac OS10.8; I would strongly recommend using CWS5.4 (which does fully support 10.8)

    Let us know if the problem continues.

    Thanks,
    Mike

    Quote Originally Posted by marcus View Post
    Hello you all,

    just got the new CWS 5.1.0.33 installed on a mac and now I can't open job Properties.
    tested printing, preview and process and hold option with no problems but when it comes to properties there is no action from cws. It sits there and wait like if i havent done any request.

    mac is 10.8.2
    printer is Xerox 560 using fiery system 9.2e

    will try on windows 7 and 8 to so hope if goes smooth.

    any ideas?

    Thanks,
    MM

  3. #3
    Join Date
    Jun 2011
    Posts
    4

    Default

    Hi Mike, thanks for the reply! my bad I'm working with the new one 5.4.0.76 and that's the one it doesn't open the properties....
    I mistype twice in the same thread....
    should i open a new one instead?

    tia,
    MM

  4. #4
    Join Date
    Nov 2005
    Location
    Fremont, CA
    Posts
    284

    Default

    Hi Marcus,
    I went ahead and changed the name of the thread

    Could you try uninstalling your current printer driver for your Fiery and installing the latest one that fully supports 10.8?
    The print driver is available from efi.com at http://w3.efi.com/Fiery/Fiery-Support/download?

    As part of that download, could you also install the Fiery Software Uninstaller and use that to uninstall your current print driver?

    After you get the print driver uninstalled, could you then install the new one from efi.com, make sure it prints (and that job properties opens from there), and then check to see if Job Properties opens from Command WorkStation?

    Let me know how this works and if you have questions.

    Thanks,
    Mike

  5. #5
    Join Date
    Jun 2011
    Posts
    4

    Thumbs up

    Hi Mike,

    again thanks for the fast reply!
    the trick was the Uninstaller tool. once it was used to remove the old cws the mac was rebooted and reinstalled the new cws 5.4.
    works nice now and btw it seam to be faster then any previous one.
    great job from efi and fiery team there!

    thanks for the help!
    MM

  6. #6
    Join Date
    Oct 2012
    Posts
    2

    Default Cws 5.4 pc

    Properties wont open , and I can not impose. I have uninstalled and installed twice. Removed dongle, and replaced. Rebooted everything on network. No success.

  7. #7
    Join Date
    Nov 2005
    Location
    Fremont, CA
    Posts
    284

    Default

    Hi,
    Can you give us more details about the PC you have installed CWS5.4 on, and to what Fiery(s) you are connected to?
    Thanks,
    Mike

  8. #8
    Join Date
    Oct 2012
    Posts
    2

    Default

    Quote Originally Posted by Mike_R View Post
    Hi,
    Can you give us more details about the PC you have installed CWS5.4 on, and to what Fiery(s) you are connected to?
    Thanks,
    Mike
    Mike,

    Fiery is attached to back of 560. last version worked great.

  9. #9
    Join Date
    Oct 2012
    Posts
    2

    Default Having the same issue with CWS 5.4 on PC Windows XP Professional

    Cannot open properties when sending a job to CWS to Xerox XC-560.

  10. #10
    Join Date
    Sep 2012
    Posts
    26

    Default

    I had the same problem on my iMac running iOS 10.8.2. The uninstall of all EFI components did the trick. The uninstall is included with the download of CWS5.4

Page 1 of 3 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts