Results 1 to 3 of 3

Thread: 8d error on IC-413

  1. #1
    Join Date
    Dec 2010
    Posts
    1

    Unhappy 8d error on IC-413

    I have a dead fiery IC-413 for use on KM 6000/7000.

    I had a constant AA error message so I rebuilt and now I am getting a 8d error message.

    Any ideas?

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    What is history of this Fiery? Was it working prior to "AA" for long time?

    When exactly are you seeing "8D" error?
    Is it during Fiery system software install process?

    Have you in the past successfully installed Fiery system software on a IC-413?
    The reason I ask this is that the load procedure for the "embedded" Windows-based IC-413 is quite different than the other (current and recent) embedded Linux-based KM Fierys. It could be you are not performing procedure correctly. Are you following documentation?

    One item to check before you attempt to re-install system software again:
    Attach a VGA monitor, keyboard, and mouse to Fiery. Power up Fiery and watch for Fiery’s initial POST info on monitor. Push “Delete” key a few times in succession at this time. This should open the BIOS setup screen. Insure that time and date are correct, then exit / save settings. Allow Fiery to reboot. While watching monitor, you will see POST scroll, then Windows XP splash screen will appear momentarily, then go dark (this is normal).
    At this point, Power down Fiery by pushing green-lit softswitch until Fiery powers down. Then disconnect monitor, keyboard, and mouse. Now repeat entire USB thumb drive system software reload process.


    If you continue to hit the wall on this one, Please work with KM Support on this matter. They can call Fiery Support on your behalf if needed.

  3. #3
    Join Date
    Nov 2009
    Posts
    1

    Default

    Quote Originally Posted by CyberUnch View Post
    I have a dead fiery IC-413 for use on KM 6000/7000.

    I had a constant AA error message so I rebuilt and now I am getting a 8d error message.

    Any ideas?
    Hi there, has machine all Fiery and XP patches loaded, as there are fixes for hang ups with this rip.

    When patched these rips take a while to boot (4-5 mins sometime) but they should come back up.
    HDD failure, whist always a possibility, is not commen on these new(ish) rips, and mother board failure is also rare an any Fiery rip.

    Bets thing is to let KM support handle this.


    Good luck.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts