Results 1 to 3 of 3

Thread: Paper simulation coming out Grey using SWOP2006 Coated5 (EFI)

  1. #1
    Join Date
    Aug 2012
    Posts
    2

    Default Paper simulation coming out Grey using SWOP2006 Coated5 (EFI)

    I am currently running a Xerox 800 with Fiery 2.1 server, command workstation vers.5.3.1.56, and I am using Color Profile Suite vers. 3.1.1.01 to calibrate and profile the Xerox. All patches are up to date.
    I have followed the brochure that I printed out from the EFI website on "How to: Match Industry Standards with Color Profile Suite 3.1 Device linker Module". I first calibrate the machine, then create the printer profile (benchmark) and then create the device link with all the settings that match what was used to create the output profile. Using absolute colormetric, preserve grey, measuring patches on IO table with EFI-ES-1000. Usually doing 2-3 iterations. Everything in CWS5 is there my source, output and device link, but when I print a file the paper simulation I get which should be a yellowish tint SWOP5 standard I am getting a grey paper simulation.
    Attached Files

  2. #2
    Join Date
    Apr 2010
    Location
    Foster City, CA
    Posts
    287

    Default RE: Paper simulation coming out Grey using SWOP2006 Coated5 (EFI)

    Two questions. First is your ES-1000 a "UV" model? It will say it on the serial number badge. Secondly, what patch set are you using?

    ~Lou

  3. #3
    Join Date
    Aug 2012
    Posts
    2

    Default

    Yes it is an ES-1000 UV, amd the patch is IT8 7.4 (1617 Random)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts