Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20

Thread: Bustled Fiery with Xerox Color 550 hangs...

  1. #1
    labanmatte is offline Senior Fiery Forum Contributor labanmatte is on a distinguished path
    Join Date
    Mar 2010
    Posts
    55

    Unhappy Bustled Fiery with Xerox Color 550 hangs...

    Hello

    Im a xerox technican.

    We have a xerox color 550 machine with a bustled fiery installed, and the fiery rip hangs several time a day. the customer print pdf, indesign, word,excell files, but it doesnt matter what type of job, i just testprinted a pdf A4 dokument and created a booklet and the fiery seems to be very slow when i enter CWS5 newest version. when i had wait for 2min for the program to login then i saw that the status of the job was "Waiting for/to rip" and when i deleted the job it took 2min and then i seems to be deleted. but the same thing can happen when they print just a word dokument...

    but when they reboot it works for a while, some times a couple of days, and sometimes a couple of hours.

    We have tried reconnect every hardware and cables in the fiery and in the ESS of the machine, and no differences. i tried replace harddrive and installed fiery version 1.1 with latest paches SP1 and SP2 and so on.... but same problem still there. also have the latest version of software in the machine.

    we can never see any fault messages in the xerox machines or any fault codes, and never any codes in the fiery display.

    can it be the memory,LVPS, motherboard ?

  2. #2
    Join Date
    Apr 2009
    Location
    Amsterdam, NL
    Posts
    167

    Default

    Hello,

    Thank you for the detailed explaination.

    It looks like a Fiery hardware related issue to me, but it's difficult to say which part without swapping components. Would you be able to test another Fiery onsite, or that particular Fiery on another IOT?
    I suspect the RAM, and my opinion, it's the first thing to check, before swapping the motherboard.

    Hope this helps,

    l-

  3. #3
    Fabio.Pergola is offline Fiery Forum Expert Contributor Fabio.Pergola is on a distinguished path
    Join Date
    Jun 2010
    Posts
    97

    Default

    Efi released an internal patch : 1-1FS0N4-1 , that patch resolves a memory leak issue on 550 with EX550

    this solved my problems i had with customers

    seems also a SP3 around now, but i dont know if that patch is included in SP3

  4. #4
    Join Date
    Sep 2009
    Location
    Minneapolis, MN
    Posts
    320

    Default

    Yes, patch 1-1FS0N4-1 is included in SP3.
    Thanks, Craig

  5. #5
    labanmatte is offline Senior Fiery Forum Contributor labanmatte is on a distinguished path
    Join Date
    Mar 2010
    Posts
    55

    Default

    Thank you so much for that good feedback, the rip is auto upgrade activated but sometimes that doesnt work so i will start to check that, and then try new memory...

    Thanks...

  6. #6
    labanmatte is offline Senior Fiery Forum Contributor labanmatte is on a distinguished path
    Join Date
    Mar 2010
    Posts
    55

    Unhappy

    Hello again

    The patch SP3 did not fix the problem, our customer just gave me a call and tells me the same problem are back, and thay had to reboot the fiery. i just talked to a xerox analyst and he said thay have the problem on all their machines ;( how can i diagnos whats the problem ?

  7. #7
    labanmatte is offline Senior Fiery Forum Contributor labanmatte is on a distinguished path
    Join Date
    Mar 2010
    Posts
    55

    Default

    Now we have switch the whole fiery rip with one from another machine, hope this will help us show its the hardware

    Anyone knows if there is anyway to get a log there i can see whats happening when the fiery hangs and maybe why ? some diagnostic software or something ?

  8. #8
    Join Date
    Mar 2010
    Posts
    36

    Default Similer problem with bustled 550

    Did anyone on this thread get anywhere with this hanging issue?

    I have a customer experiencing the same problems. Service have updated the IOT software, changed the VSEL board and we have tried with 2 embedded Fierys- one on V1.0 with patches and a new one currently on V1.1 SP5.

    The Fiery hangs every few days, no noticeable pattern as to time or behavior. When the lock up occurs we cannot ping its IP or connect via CWS. Only remedy is to reboot.

    This 550 replaced a bustled 242 in same location which never had the issue.

    Any ideas?

  9. #9
    Join Date
    Sep 2009
    Location
    Minneapolis, MN
    Posts
    320

    Default

    Hi,
    Xerox has escalated this problem to EFI. EFI is currently looking into the issue. We hope to have it resolved shortly.
    Thanks, Craig

  10. #10
    Join Date
    Mar 2010
    Posts
    36

    Default

    Thanks for the update Craig. Any idea if this issue affects the EX560? I am considering loaning the customer one to see if it make any difference.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts