+ Reply to Thread
Results 1 to 6 of 6

Thread: Xerox DC260 X3eTY Slow Printing

  1. #1
    Join Date
    Jun 2012
    Location
    Cover East Midlands
    Posts
    2

    Unhappy Xerox DC260 X3eTY Slow Printing

    Hi,

    my customer has a DC250 and a DC260 both with X3eTY bustled Fierys. They both have the 512mb memory upgrade kit installed.

    The DC260 takes twice as long to print the same jobs as the DC250 whether they use the driver or from CW5 from the hold queue. The job also seems to rip to a much larger file size on the DC260. It also leaves blank pages and shuffles the pages on saddle stitched booklets but only the second and third booklet, all others are ok.

    I have fitted a new HDD, V2 software and the all the updates, the memory dimms have also been changed all to no avail. Control boards on the Xerox have also been changed.

    Can anyone help with this as I am running out of ideas?

    Many thanks.

  2. #2
    Join Date
    Nov 2011
    Location
    Skævinge, Denmark
    Posts
    75

    Default

    Did you try and replace the IF-cable between the IOT and the DFE?

    When you reinstalled the DFE how did you obtain the patches? through xerox.com or the "EFI Webupdate" ?

    There are huge variations to which patches in which order depending if you look on www.xerox.com/support or via the "Webupdate"

    As I read your message you are using one DFE type for the DC250 and DC260?
    As im aware the DC240-250 and DC242-252-260 uses two different controllers?

  3. #3
    Join Date
    Jun 2012
    Location
    Cover East Midlands
    Posts
    2

    Default

    Hi Anders,

    Thanks for the reply,

    I haven't tried the changing the IF cable. The patches were obtained from xerox.com support.

    Both the Fierys are X3eTY but slightly different versions as the HDDs are different types and the software versions are also different. The Fiery from the DC250 would not show as ready on the DC260.

    I think the IF cables are the same so I could try swapping those over.

    Any other suggestions?

  4. #4
    Join Date
    Apr 2009
    Location
    Amsterdam, NL
    Posts
    166

    Default

    Hi Chris,

    This is correct, Fiery controllers for the DC250 and DC260 are indeed different models (X3eTY v1.2 v.s X3eTY2 sys8 v2.0)

    If the engine print speed goes slow, I would indeed check the cables but also the copier NVM settings (and IOT version).

    Did you compare process time (rip and hold) in the job log? The DC260 should be faster when using the same file/workflow. Is it the same symptoms when removing the extra memory?

    If this is not H/w related, there are several patches relating to booklets so you may want to start with a clean S/w reinstall and test after each patch. This is time consuming but may help you isolating the problem.

    l-

  5. #5
    Join Date
    Nov 2011
    Location
    Skævinge, Denmark
    Posts
    75

    Default

    one more thing ... about patches...

    if you "only" installed the ones on www.xerox.com/support i'd recommend you reinstall BOTH DFE's.
    This is because the first patch needed to be installed is ProdID.PS

    if you DONT do this you cant use "auto update"....

    secondly the patches on www.xerox.com/support arent neccesarilly linked in correct order and if installed in wrong order you might crash the DFE or experience that it spontaniously looses connection between IOT and DFE ...

    if I were you id:
    1. reinstall DFE
    2. obtain the IP address
    3. go to http://ip.of.the.dfe
    4. click the "configure tab" & "Check for product updates".
    5. download the first patch "ProdID.ps" install this via the CWS Import job to "direct queue". wait 30 secs then REBOOT Fiery
    6. configure the DFE to "autodownload and install patches" at 2400 and tell the customer NOT to shut down the IOT or DFE the next few days.

    also advise the customer that they MAY risc that the IOT and DFE looses connection when using autoupdates but this is fixed with a shutdown IOT and DFE
    The IOT should also be on latest firmware ..... if not ask for a "service call"

    after a few days run a "configuration repport" from DFE and verify that patches are being installed... also verify that correct drivers are on computer clients as patches are installed...

    edit: this is a direct link to "Updates" availeble for the DC260 DFE
    https://liveupdate.efi.com/WebUpdate...b9EF5P1012.PPD
    Last edited by Anders Juul Jensen; 06-27-2012 at 04:52 AM. Reason: added url

  6. #6
    Join Date
    Jul 2011
    Posts
    7

    Default

    on the dc260, did you install the hot folder license ?

    if not, the speed will stay down at 20ppm until you install it by the contained usb dongle

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts