+ Reply to Thread
Results 1 to 4 of 4

Thread: PrintMe Connect finds printers, but iOS devices cannot

  1. #1
    Join Date
    Jun 2012
    Posts
    2

    Default PrintMe Connect finds printers, but iOS devices cannot

    Installed PrintMe Connect on our Windows 2008 print server. Was able to add our Fiery, a Ricoh E-8100 PS V1.1 US (5) to PrintMe Connect via IP address no problem. However none of my iOS devices can find an AirPrint printer.

    IPP and Bonjour are both enabled on the Fiery and there is no firewall on the print server. Enable Printed Queue is selected and the Fiery and the iOS devices are on the same subnet. Still no joy.

    (Under Network > Services > Bonjour on the Fiery the option 'Preferred Printing Protocol' is set to LPD. Should that be IPP?

    Any thoughts much appreciated.

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Hello,

    Is your Windows 2008 server on the same subnet as the IOS devices? They need to be on the same subnet as the IOS device needs to see the printer published on the 2008 server.

    Best regards,
    Bruce

  3. #3
    Join Date
    Jun 2012
    Posts
    2

    Default

    Hi Bruce,

    Looks like they are on the same subnet to me.

    Windows 2008 server where I installed PrintMe Connect:
    IPaddr: 10.10.0.15
    mask: 255.255.0.0
    GW: 10.10.0.254

    iOS client (iPad):
    IPaddr: 10.10.4.4
    mask: 255.255.0.0
    GW: 10.10.0.254

  4. #4
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Hello,

    The PC running PrintMe Connect should be on the 10.10.4.4 network. Would that be possible within your environment?

    Please see the following link for additional installation instructions.
    http://w3.efi.com/~/media/Files/EFI/...tion_Guide.pdf

    Best regards,
    Bruce

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts