Results 1 to 3 of 3

Thread: Ai_Transparency Issue EX560--Xerox

  1. #1
    Join Date
    Sep 2011
    Location
    New Jersey
    Posts
    21

    Default Ai_Transparency Issue EX560--Xerox

    i have an EX560 connected to a Xerox560 printer. The fiery is at 1.0 SP1 all patches installed.
    The orignal file is created in CS5.1. I initially tried using the print driver from Illustrator. I then saved the original as a PDF and submitted it via hot folder and imported via USB using the APPE. All attempts result in the same undesirable printed output.
    I have verified that the issue is with the Fiery by submitting the pdf to the Xerox web page a.k.a centerware services. The pdf then prints correctly.
    Attached Images

  2. #2
    thistlegorm is offline Fiery Forum Expert Contributor thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status
    Join Date
    Jul 2009
    Location
    London UK
    Posts
    814

    Default

    Hi Matt,

    A few things - the DC560 comes with its own Green controller - which normally has a PCL ROM - can you confirm that your 560 has a PS ROM ?

    If it hasn't then submitting the same pdf via the fiery a PS RIP & via the Green Controller ( through Xerox Centreware ) a PCL RIP you cannot compare the two - Apples & Pears..

    I then saved the original as a PDF and submitted it via hot folder and imported via USB using the APPE
    Not sure what your explaining here ? hotfolder to USB ?? - if you RIP the PDF with APPE, have you tried using CPSI ?? also did the RIP actually use the APPE engine ? you'll need to look at the job log for that & in the column settings add - I think RIP ( or similar ). Just because you select APPE as a RIP does not necessarily mean that the Fiery will accomodate you - it is "Dynamic Technology" & so sometimes reverts back to "good old - tried & tested" CPSI
    Remember you are what you eat ! I'm a twix..

  3. #3
    Join Date
    Sep 2011
    Location
    New Jersey
    Posts
    21

    Default

    Thanks for the input Thistlgrom.
    I have checked that the APPE was used to process the pdf. also to clarify i used a usb to import the pdf into the hold q and then used APPE. I also sent the pdf via hot folder set up to use APPE be default. I have attched the job log.
    I have brought the file to another customer site that uses a Xerox FreeFlow print server. The file printed correctly. It printed fine using the print driver from the Ai application as well as using the APPE on the FreeFlow
    Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts