+ Reply to Thread
Results 1 to 5 of 5

Thread: Xerox 560 Printer doesn't recognize 1.1 Service Pack 1

Hybrid View

  1. #1
    Join Date
    Apr 2012
    Posts
    3

    Default Xerox 560 Printer doesn't recognize 1.1 Service Pack 1

    Current Certified Fiery for Xerox 560 is version 1, 1.1

    We are using Version 1.1 Service pack 1

    How do we get this to recognize as a Certified Printer?

    Cheers

    John

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Hello Linotype,

    Your Fiery controller is supported by Fiery VUE and the latest version is v1.2.3.

    Which version of Fiery VUE are you using? An older version of Fiery VUE may not see your controller as certified.

    Best regards,
    Bruce

  3. #3
    Join Date
    Apr 2012
    Posts
    3

    Default

    Hi Bruce:

    Auto update site appears to be down.

    Where can I go to get version 1.2.3?

    Cheers

    John

  4. #4
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Hi Linotype,

    Would you be able to try checking for updates from Fiery VUE once again or send us a screenshot if you are still getting an error?

    I'm not seeing any errors with Fiery VUE updates and you'll need v1.2.3 to support your Fiery controller.

    Best regards,
    Bruce

  5. #5
    Join Date
    Apr 2012
    Posts
    3

    Default

    Thanks Bruce:

    Connection issue

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts